Error (code 3001)!

I confirm I have Android 11 (Moto G Power)

Samsung S22 Ultra Android 13, and Android 11 on my car deck, both have the save issue with Wyze. This is a big issue with Wyze, handled by Wyze the same way as their V1 camera security breach, namely silence and denial…

Doesn’t matter the phone or tablet you’re using. The 3001 ERROR is there. This problem belongs to WYZE. And they need to address it. To many other companies selling video cameras that are much more reliable…

1 Like

I have had this same issues for a long time now. Updated the cameras often changes nothing. Sending tickets to support does nothing, not even a BOT reply. I went to cancel my subscription and saw I have the legacy which is only charging me $1/month. $12 a year—do I cancel or continue to wait it out? Regardless, I am stuck with bricks for cameras for now…3 sec of playable video is worthless.

1 Like

Their rep on their FB group posted this yesterday:
The build is in beta and we may need to test another version before it’s released to the public. Thanks for asking!


And they keep putting out new products. While the cameras that gave them their start have issues.
Issues they seem to be unable or unwilling to cure…

I would go with unable. As most other businesses, Wyze needs to cut corners in order to keep the product prices low. The saving for Wyze comes in a form of hiring subpar employees who barely know what they’re doing. If you want to have experts working on your products, you have to pay expert prices.

Okay, since I went on the Cam Plus Plan for all my cameras, 3001 issue is gone???

Cam Plus Lite?
Must be purely a coincidence. :wink:

Has anyone been able to totally resolve this?
My cameras and app worked fine for years but it is now unusable due to this error.
I am ready to say goodbye to WYZE at this point and shopping other cameras.

1 Like

Read the comments, no one is resolving anything!
(unless you pay for the Cam Plus Plan.)

I have the cam plus plan and still get the error.
I spent a long time online with support and they throw out suggestions and none of them resolve the issue for me. They clearly do not know how to resolve it.
Cameras and event playback worked fine for years but this problem seemed to develop after a firmware update
Sorry to have to say goodbye to Wyze but it no longer works.


This I agree is total 3001 crap

None of them will solve the problem. Because the problem is not on your end. It belongs the Wyze. And apparently they don’t have a clue how to resolve it.
The fact that Wyze implies the issue is on the user side is ridiculous! I will not even think about buying anything from Wyze again After seeing how they are unable to take care of this. And try to push their problem off on users. Everyone is seeing this error. And everyone started seeing it at the same time.

1 Like

And that would confirm what I thought from the start. Wyze keeps begging users to get Cam+. 3001 was a ploy to get users to subscribe to Cam+. But Cam+ users are still seeing the error.
Just being honest. I really don’t believe what you said. Cam+ has not taken care of this for any other user.

Cutting corners is ridiculous if those corners keep your product from working properly. Wyze is trying to become a big company way to fast. And it shows…