Error (code 3001)

My observations above seem to indicate that the error 3001 happens when the Wyze cam v2 processor is momentarily overloaded or frozen while trying to record a motion event clip to local microSD card, based on the fact that the error does not happen when an event triggers a cloud recording without local recording.

So I tried reformatting the microSD card on the theory that this might clean up the file structure and make it a bit faster for the cam’s file manager.

This seems to have worked, at least for the moment. No more motion event clips with 3001 errors, and the noticeable hitch in recording that usually occurs a few seconds in seems to be absent for the moment too.

I have six V2 cameras all are erroring with code 3001 V3 are ok. On going problem for a long time since updated the cameras last year. Been promised that it would be fixed many times. I am now looking for a different brand to replace them. I told my neighbor not buy any of them. Think I will file a complaint. File a Complaint | Washington State

Wyze has today released a new firmware version for the v2 cam which the release notes say fixes the error 3001 for v2 cams using Cam Plus Lite.
So apparently Wyze has finally acknowledged the long-standing bug and done something about it. The release notes seem to confirm that it is connected to Cam Plus Lite, although why that would be is hard to say since that’s a server function, nothing to do with the camera.
I updated my v2 cam firmware. but it remains to be seen if the fix works, since in my experience a Reset fixes it for a few days anyway.

Wyze acknowledged error 3001 as far back as Oct 2022 and did something about it when they did their first public beta testing back then for a firmware update meant to fix the error code within the same month it was first reported here. This solved the problem for the vast majority of people. In fact, I believe only 1 tester noted they still saw the error, while the rest indicated it was gone for them, so it was released publicly along with a public statement from an employee acknowledging their awareness of the error. Even though they fixed it for most people back then, there were still some people still seeing 3001 though. When it became clear that there were still a percentage of people seeing this issue, Wyze has been working on it and giving weekly updates on their testing and progress. They kept discovering new things that needed to be addressed with it, but they have never ignored or said it didn’t exist. There was never an issue of not acknowledging it, and they did do something about it right away that fixed it for most people. But, yes, it feels like it has been a slow ride figuring out why it got fixed for most people, but what was the difference for the edge cases of the minority of people still waiting and struggling with it so they could get it resolved for everyone else too. Hopefully this helps most or all of the rest of the people who have been waiting.

Here is this week’s weekly Fix it Friday report about the issue posted on the 15th:

Wow, I’m an “edge case”! I should get a T-shirt made up. :smile:

I first started experiencing the error 3001 on my 4yr-old v2 cam about 6 months ago. I searched for an explanation online and found this thread in the Wyze Community forum. I saw lots of other people reporting the same problem, but no solutions. I sent an error report to Wyze, but received no acknowledgement.

Since then I have subscribed to and followed this thread, hoping to see a fix or at least an explanation from Wyze. But all I have seen is more people reporting the problem, and a few possible workarounds which are not a solution. I have also been watching for a firmware update from Wyze, which didn’t appear until a couple of days ago.

So I hope this fixes it. But perhaps Wyze needs to find a better way to communicate with customers experiencing a problem.

How do I install the latest firmware update? When i got into the app, it says I’m up to date. I have the V2 cams and one pan cam. I currently show for my V2s.

Apparently Wyze is making it a gradual roll out, but you can go to their firmware release page and download the new v2 cam firmware if you don’t want to wait.

1 Like