Devices won’t load

I’ve been unable load devices to the app (cameras and plugs) since the system maintenance in early February. Tickets entered and logs submitted but still waiting. Any others having similar problems?

Have you tried power cycling the cams?

Yes, and several other steps suggested by support. Nothing has worked.
Devices don’t appear on “Home”

Oh, the cams don’t even show up in your app at all?

Have you tried clearing app cache and signing out and back in?

Yes, tried that also

Could you try setting the devices back up from scratch, and see if they become usable again?

I have never seen devices disappear from the app before, that’s really strange.

You also may wanna change your password and enable 2fa.

I’ve changed password and use 2FA.
When I try to add a device the camera says ‘ready’ but the app doesn’t respond.

You should go through the add devices setup process, what step are you getting stuck on? Did you scan the QR code?

When trying to add a device, the app says loading …… but doesn’t end up responding. So the camera is ready but the app doesn’t respond, doesn’t display a code.

Can you send a screenshot of this.