Device Sharing - Can't Delete Pending Sharing Items

In sharing my Cams (Pan and Outdoor) with my wife, I decided to use the sharing feature instead of logging onto my account on her phone.

Carefully following the instructions on this site, I was unable to get an message alert on her phone. I tried everything. On my phone, my Sharing page just indicated that there were 2 “pending” items.

Frustrated, I just added a “new user”, my wife a second time, and it worked perfectly.

But now, my Sharing page indicates that there are two shared devices with my wife, and then a second entry indicating 4 pending items. If I try to delete the 4 pending, I lose the shared devices in the first item.

This is horrible coding, Is there something that I can do?

This happens on the iOS app too! I’m not sure if it’s a known bug. It doesn’t cause any errors wit the camera(s).

Poor performance and coding are how we identify a Wyze device and will remain so until they get their act together… it is 10am here and sensors are inoperative… this is what happens altogether too often

Thanks for the responses.

Any other ideas?

I am having the same problem, but have not seen a solution.