Device is offline and does not update on app


For the past several weeks, one of my V3 cameras is seen as “This device is offline” on the live thumbnail preview, but I can still view the stream when I click on it, and I still get notifications. Just a note, I have it grouped with several other cameras within the app.

Also, whenever I click on the thumbnail, it asks to update the spotlight - however, it doesn’t complete the update when I confirm.

On top of that, I cannot reset the camera from the app - it says “Failed” when I try to reset.

Anyone experiencing this? What do I do?

Wyze is working the problem, hopefully a bug fix will come soon. If this is something that is causing issues for you there are several ‘maybe’ items that might fix it, but best not to spend a lot of time on it unless there is an issue.

They should have a fix before you must update.

1 Like

Please search the forum before posting a new topic. There are at least a half dozen separate threads on this exact subject in the past few weeks.

This is a very old problem, and about the only sure fire remedy is to wait long enough and the issue on that camera will clear itself. Might take hours, might take weeks. Sometimes a power cycle works, but often it does not.

Hello, thank you for your response.

I did find a solution, perhaps it’s for my particular case, to simply unplug and plug it back in. After the reset, the live thumbnail view worked as well as the update.