Detection zone incorrect since insertion of SD card

Hi all. First post :slight_smile:

Mounted my v3 some months ago and was operating as I expected. However, I thought I’d insert an SD card (not sure why as the cloud was working fine), and ever since I keep getting notifications of people walking in the street who are clearly outside of the detection zone.

I’ve tried re-setting the detection zone, but still same.

That is interesting that it seems to correlate with the SD card insertion. Will you try removing the SD card, just for a little while and see if things go back to normal again? It would make for a good test to try to make sure it wasn’t just a coincidence that the change happened around the same time. If it reliably changes based on whether you have an SD card in it or not multiple times, it would be some interesting evidence.

Super obvious dumb question - did the camera get moved when you inserted the SD card?

You may know that the zone does NOT limit person detection at all. Any perceived motion in the zone (for whatever reason including shadows or reflections or water or bugs) triggers an event, and if there is a person in the frame, even well outside the detection zone, the event will generate a person notification.


I may have confused myself here between notifications and recordings. It seems clear that I only get notifications when someone enters my zone, but the camera does record everything even outside the zone.
Perhaps I did not notice the difference before adding in the sd card?

But different quesiton now please: when I inserted the sd card, it stopped recording in the cloud. I want the cloud recording in case someone simply removes the camera. Can I have both sd card and cloud? Can’t find settings

Of course. They are different settings and enabling the SD recordings would not turn off cloud recordings. You need a CamPlus tier (Lite or higher, and Lite can be free) to get cloud recordings instead of thumbnails. It does get confusing.

Cloud recordings live under “Events” and SD recordings live under View Playback.

Thanks. Perfect answer. All clear now

1 Like