Contact sensors issues

Got it working. I had already downgraded to the stable Wyze app from the beta. You can only downgrade firmware in the beta version of the app. Anyway, all is back to where it was, now I need to test all my bulbs (17) and sensors (16) to make sure it was successful.

1 Like

I’ve had similiar issues with my sensor. Just one. Strange enough I’ve had this sensor for awhile and put it back on the mailbox since the weather has gotten better. It stops reporting when it’s too cold out.

At first, it was sending notifications but when I open the box, nothing. Today I brought the box inside and re-paired it. It took me to force stop, clearing cache and data. I re-logged in and then it repaired to app.

Getting all open/close notifications now.

But why do I have to go through all of that to get to working again. Was it the update??

Ive got one motion sensor that doesnt always report “motion clear”
It’s also one of two sensors that report a signal strength of 2 rather than 3 like the rest of them in my place.
I’m considering adding an antenna as shown here: Thinking outside the metal (steel) mailbox
Or just moving my router so it’s more central in the house.
I’ll report back when I get around to that! :slight_smile:

Moving the router won’t help, the contact and motion sensors don’t use WiFi, they connect directly to the bridge. If you have multiple cameras, connect the bridge to a camera that is centrally located compared to the sensors, or have multiple bridges. Some people used USB extension cables to place the bridge farther from the camera, in a more convenient location.

2 Likes

good point! I forgot the bridge is the hub here!
Great idea on the USB extension as well, I’ll probably do that!

1 Like

Hello caustik.
I would consider moving the router to a more central location.
The extended antenna system stopped working after several months. I think it was a poor soldering that came undone.
I re-modified the contact sensor by restoring the antenna to its original location on the circuit board and instead, making the magnetic reed switch remote and positioned inside the mailbox. The sending unit was placed outside of and under the rear of the mailbox. It has worked flawlessly for the last five months.
For more information check out:
Thinking outside the metal (steel) mailbox - 2

If you think you may want to try a remote reed switch approach, I can send you or anybody else more details.
Good luck.
Victor Maletic.

1 Like

Thanks for this! Very helpful info!
Im not sure I can move the camera the bridge is attached to so I think Im going to try the USB extension method mentioned above.

Hi Alberto.
Are talking about a bridge connected to a camera via a USB cable and thus placing the bridge in a more optimal location than the camera may be.? If so, that’s a great idea.

2 Likes

That is correct. Motion and contact sensors don’t use WiFi so moving your router wouldn’t help. They connect directly to a bridge

2 Likes

There are a lot of posts on this topic. Just run a search on Bridge Range. Here’s one. I have tried it and it does help. Also using a 2 amp power source seems to help. And-don’t put the bridge in a Pan Cam!

4 Likes

Just thought I’d let everyone in this thread know, When I went into the settings of my 2nd bridge to turn off the status light, the Wyze beta app told me there was a firmware update. After I updated, I wondered if the “is left open” notifications work now, including in the sensors connected to the 1st bridge. The option now works on all sensors. I’m on the latest firmware and latest beta app and this issue is now suddenly fixed to work as intended! Anyone else?

“latest” is always relative. Please always include the actual app and/or firmware versions. Thanks!

1 Like

Here is what is working for all the notifications including “is left open” or “is left closed” as of 5/20/2020:

Wyze Beta App Version: v2.10.74
Wyze Cam Firmware: 4.9.5.111
Connected Bridge Firmware: 0.0.0.33

I hope that helps someone else who was having problems get theirs working now too!

I tested it pretty thoroughly with contact sensor devices on 2 different cams and two different bridges, both of which were previously not working correctly for the last 2 weeks, and both of which are now fully functioning correctly.

I think the key to your success s in the FW for the contact and the Cam. Both those versions seem to be stable and work in my experience, with different.versions of the App. I just rolled back my cam firmware to 9.5.111 and it cleared up problems with most of my sensors. Bridge firmware has been at 0.33 for a while, but does need to be checked. You don’t tend to notice it’s our of date as easily as the cams.
Thanks for your input!

Thanks for the information. If you check the original post in this thread, you’ll notice that the FW version that was causing issues is newer than the one your using right now. The solution that worked for most of us was to roll back to the previous version, the one you’re currently using, and luckily that is very stable.
The new 4.10 FW was a big overhaul of their code apparently, to improve efficiency and other aspects that will in the future allow them to add new features. It also introduced smooth motion tracking, that I found working much better than now. I hope they’ll fix the major bugs and give us a new version to test soon!

Still not able to get one contact sensor to pair.
I let the original battery die, replaced it and never recovered.

Was on beta app, tried pairing each time after reverting 3 firmware versions. Then left the beta

And tried again on stable app same. Then updated firmware to latest stable and still won’t connect.

When I press the + to add device, and choose the camera, and bridge the audio prompt says “Wyze bridge is ready to be connected” I then press the pin and sensor light flashes (5 times). The bridge will be flashing blue, but sometimes blue and yellow. Not sure why it’s different sometimes.

Same problem.

I ended up rebooting router, unplugging the camera with the bridge, unplugging the bridge.

I’m not sure which method worked but it fixed it.

This is way I say you need a audio notification that the battery is dying so we don’t get to this point (of frustration).

@WyzeGwendolyn The newest beta firmware (4.10.6.104) brought back the same notification issues that I had with the previous beta firmware 4.10.6.59.
All the details, including video description, in the first message.

Thanks for letting us know those behaviors are resurfacing. Have you submitted a log for the devs to look over? Is this only impacting notifications, or is it state-changes (opened, closed) which are also seeing a performance change?

1 Like

I did not submit a log, sorry about that. I already reverted back to the older firmware because I need these features to work, but I tested them before doing so.
With the latest software I have the same exact issues that I had with the previous 4.10.6 firmware:

  • Simple “open/close” notifications work
  • “Open/close for x minutes” notifications don’t work at all, they’re never sent
  • I am able to enable/disable simple open/close notifications
  • I am unable to to enable/disable “open/close for x minutes” notifications

The video in my original post is still representing my experience with the new firmware.
I hope this helps

1 Like