Complete Motion delay

I am on the latest app version on Wyze Cam 2.
I am a complete motion sub and it has been working ok until recently…

When I get a motion alert and click on it, the video just spins and spins and will not open/play unless I back out and go back and access it through the video list.

I am on iOS 13.3.1

1 Like

I am not a subscriber at the moment to CMC, so I can’t offer much from personal experience. I’ll tag in the rest of the @Mavens - maybe one of them has heard of this or has experienced it.

I can’t help with your specific problem other than to say that 13 hours ago (time of your post) up until this minute, CMC on my v2 cams and notifications are working. My last notification was 2 minutes ago (raccoon). I’m currently using all Android devices right now though. I’ll fire up one of my iPhones in a bit and see if the same is working.

Just checked 3 events on 3 separate v2 cams with CMC via notification (lots of critter activity here at 3am)… all are working fine with no delay. I tried 2 different ways… direct via the notification pop-up and via notification on the status bar. Both ways were flawless. iOS v9.3.6 & v13.3.1

Maybe I need to clarify…I am referring to the notification that comes in as soon as motion is detected (live) - not the regular motion notifications of the video that has already completed and uploaded…

1 Like

On either of my platforms, when motion is detected… if I select the notification before the CMC event has completed, it immediately displays the event. But the display starts at the current/real time point (noted with a red icon on the right side of the timeline) instead of the start of the non-completed event. In that situation, I am able to tap the timeline or slide the marker to the left to display what has already been captured so I don’t have to wait for the end of the event and upload.

I know that doesn’t help you with your problem. It sounds like something is stuck with the app on your phone/tablet. If a maven doesn’t jump in here with help today, I’d use the Wyze app to report an issue to Support by going to Account > Help & Feedback > Submit a Log. If I experienced your problem and someone told me it worked perfectly for them and didn’t feel like dealing with Support, I’d delete the app and start over. Once you log back in with your userID and password it will get your configuration from the cloud so you don’t lose anything.