CMC Will NOT work no matter what I do

I tried to sign up for the 14 day trial on my phone and it just gets stuck loading perpetually. So I went to the website and activated the trial, however the camera and app still don’t recognize that I have it. So then I PAID for it EVEN THOUGH I SHOULD GET 14 DAYS FREE, and it still isn’t showing up. So I broke out an old LG phone to see it it’s just a problem with my Xiaomi phone and installed the app. Still cannot activate the free trial, the app still doesn’t recognize that I have paid for CMC. What am I supposed to do here? Tomorrow is Memorial Day so I won’t be able to contact this company or my bank, but if there’s no solution by Tuesday I will be contacting my bank and disputing the charge as services not being rendered for payment is absolutely fraudulence in my book. I just ordered my second one of these cameras and this is very bad news for me, I might have to return my second one if there’s no solution to this.

Welcome to the Forum @JokeDeity-even under these conditions.
The quickest and best thing for you to do is probably to open a help request with Wyze Support They operate full time, but have been very busy lately with many issues. I don’t know if they are open Memorial Day or not but certainly reach out. Usually you can get a response quickly. I have had excellent response via phone contact recently.
I will also tag my fellow Forum @Mavens and see if any of them have ideas. I don’t currently use CMC, but had little trouble with it when I did.*

“Tomorrow is Memorial Day so I won’t be able to contact this company or my bank” in my post was alluding to the fact that they are closed for Memorial Day weekend. No support at all. Thanks for the reply though, I appreciate anyone willing to try helping.

I wish I could give you more guidance, but as I said I only used it for a while to see how it functioned, and had no problems.
Some basic questions though. What cams are you trying to use CMC on, Pan or V2, and have you updated your firmware? Check Here For More Info.
That could be causing your problem. Feel free to post back- maybe we can figure it out.
Edit//Just thought of one more obvious thing-did you go into Account/Wyze Services/Complete Motion Capture in the app and actually activate it for each camera you wanted?

1 Like

Pan. All firmware and apps are fully up to date.

1 Like

About 7 hours after all this began it shows up in the app… I think it’s probably the expectation of users that when they sign up for the service it works right away. Also, it needs to be mentioned that the app on 3 separate phones would not allow me to accept the trial, I could only do that on my PC browser. (It shows now two subscriptions, presumably one is the trial and one is the one I bought.)

1 Like

You said your wyze pan cam is up to date right ? Can you tell me the firmware number the pan cam is ? If it’s or then you would need to revert an update. My wyze pan cam got an update today and it disabled CMC on my camera but not on my services. I was going to cancel the service before finding the solution. If you don’t know how to revert then I will write it down here for you.

So too revert firmware to your camera you will need to go to the camera you want to change back and click on the settings while on the camera you want to change and then click on firmware then click have a problem and it should let you revert a firmware