Can't get playback on the SD card to play

  • It shows on the time line I have a recording..see picture... what am I doing wrong?

It looks like the camera wasn’t connected at the time you captured the screenshot (Getting Video Data… (3/3)).

Also, since the video is 2:23-2:24 and it is now only 2:26, it may take a couple more minutes until it’s available.

I have the same problem. No matter what time frame indication of activity I choose, I get the same “No video at the selected time” even though I attempt to watch it at dozens of different intervals.

I have 5 cameras, and I have yet to get any of them play a playback.


As a suggestion, having a larger selectable playback bar under the image would be great. Trying to select short interval recordings is pretty much impossible.

I had the same problem with not being able to play back video from the SD card. There are green spots on the bar that indicate video was recorded. However, when I move the selection bar within any of them ranging from just now to hours ago, the “no video at the selected time” message comes up. After fussing with it for a while, including restarting the app and changing the screen orientation to landscape (which helps dramatically with selection by the way), I suddenly could play the videos. If it happens again, I will keep better track of what I do in between the issue and its resolution. <span style=“-webkit-tap-highlight-color: rgba(0, 0, 0, 0);”> The first instance of the error might have been because the first clip I selected wasn’t available yet, but it seemed to carry over that error for all the other clips I tried to select. </span>

It is very hard to scroll the timeline to a one-minute video segment with the timeline in its normal compressed state. However, when you get close to the right time, use a pinch-out gesture (two fingers on the timeline spreading apart) to zoom in the time scale, making it much easier to target one of those minutes.

Yep. Tried that. First thing that came to mind. I tried in portrait and landscape mode. The video image zooms, the timeline does not zoom.

I’d also like to mention when I go to playback mode, it takes an extraordinary long time for it to present the green video indicators. Other times, the playback video goes to the blank ‘connecting to the camera’ screen. So, it’s connected to the camera, but doesn’t want to connect for the playback at all.

The timeline really does zoom. Have you tried using two hands and making sure you are moving the fingers apart horizontally only?

If it still doesn’t work I’d suggest deleting and reinstalling the app.

Way ahead of you Rick. I’ve deleted and re installed a couple of times already

Then I think you need to submit a support request from within the app. That will send the app logs which will help in troubleshooting.

Will do, Rick. Thanks for your help and have a pleasant weekend.