Cant get cam to connect

So a little back story, I have 2 wyze cams, they were both hooked up with no issues to my old router, upgraded to an Orbi hooked up one cam about 5 months ago, with almost no issues, that cam has been working fine since. Tried hooking up the second cam this weekend and can never get it to get past the “ready to connect” prompt. I have turned down the 5Ghz on the Orbi to make sure my phone was connected to the 2.4 channel, and still nothing. I have tried all the resting, opening and closing apps suggestions that are in the wyze app, nothing seems to work. Any other suggestions from the community or those that own Orbi routers?

Here’s the Setup & Connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.