Can'T connect to 2.4Ghz router in Setup

In setup step 4 the ssid is put in automatically,
but under the password box prompt it has :
“! 5GHz Wi-Fi is not supported”
I definitely am connected to a 2.4 GHz Router
HELP Please

I believe that message is always there to remind people not use a 5Ghz network. After you put the password in, did it fail to connect to your network?

Yes did not connect


See this:

I had the same problem yesterday. Two different cameras, the black cam and the pancam, two different Android devices, a phone and a tablet couldn’t get it to connect to the router. I tried all the support suggestions but what worked for me in the end was to go into my router admin interface and create a NEW SSID. Some routers allow you to create extra SSID profiles for guests or for whatever reason. I connected to that with my phone and then setup was a breeze.

I had a problem connecting to my new dual modem/router combo. Took several hours trying everything I could think of , before finally trying to find a similar problem here on the forum. Found others who were having the same problem. I am not very tech savy so I wasted hours checking different settings and going to netgear genie trying to figure out how to switch between the 2.4 and 5g to no avail. After coming here, I tried going back to my phone, and looking in my wifi connections. I discovered that I had 2 netgear27 settings…one said netgear27 5G and the other netgear 27. I tried changing it to the netgear 27 and it worked!! When you finally find the answer, it seems so easy. Bless all of you who post ideas and tips here, it has helped me more than once.

Thanks for all your help.

It seems i was at fault.

After I entered my WiFi password I was expecting acknowledgement that it worked.

Turns out it brings me to NEXT where you scan barcode.

I had tried it previously but wasn’t at the right distance.

All good now.

Nice Little camera.

R. Gunning