Can't assign cameras to Cam Plus

When I go to Account, Services, Cam Plus on my Pixel4a phone it shows two sets of licenses.

When I select Free License - Select Device in the top set it takes me to a screen of Available Devices. Once I select one it gets a green check mark next to it but there is no way to get back to the app.

As a result I have to close the app to get back to anything and the license is not applied.

Any ideas?

I just tried it to make sure of the answer. Don’t have to do anything after selecting. Select it and get the green checkbox, wait a couple seconds and the selection screen goes away and it is added.
What app version and what kind of phone?

Thanks for the reply! Wish it worked like that here…

On mine it just sits there. Green check and can’t get off the screen. Left it on the Available Devices screen for over a minute and have tried different cameras. No joy.

I have to swipe up to make the app a card and discard it to get back to anything else in the app.

Wyze v2.27.33 on a Pixel 4a

Does your os not have a back button on the lower left?

I have that app version on a pixel 3 and have a back button that after I select a camera under camplus licenses, hit the back button and walla.

Here it is on my app screen.

1 Like

No back button.

The previous screenshot is all there is. The bar you show on your screenshot with (Home Events Monitoring Shop Account) goes away once I enter Services and the back functionality is replaced by a back arrow at the top left of the screen. However that goes away once I try and assign a camera.

Additionally it won’t scroll beyond the 11 devices in Available Devices. I just noticed this behavior is the same for both blocks of Annual Plan(Web) - 5 Licenses. I can’t change any of the assigned licenses I have purchased.

I have signed out and signed in multiple times.

In Android, go settings, then system, then “gestures”, then system navigation. What are you set at? Here is what mine shows:

If you are set to gesture, I’d try atleast 2 button like I am for testing.

1 Like

That did it!

(I feel a little stupid…but it seems like app developers should be aware of things like this and provide a more robust interface that doesn’t rely on device settings)


1 Like

Glad to hear! :slight_smile: