Can't add a new camera. Screen goes white

I bought some additional cameras. This was my first time adding a camera under the V2 app.

I did the +, I selected Wyze Cam, it went to the Step 1,2,3 screen, then I pressed Next, and all I got was a blank (white) screen. The app becomes unresponsive. If I wait a while, it goes back to the Add a Camera screen. I’ve restarted my phone.

It will not display the Wifi setup and camera setup screens. I can’t add my new cameras.

One of the times, right after I restarted my phone, I got it to go to the WiFi password screen. However, my phone had connected to the 5G network, and by the time I reconnected it to the 2.4G network, the app had frozen again.

I filed a bug report, but this is to find out if anyone else is having the same problem.

I have a LG V20 Verizon phone.

Same issue here. White unresponsive screen on Note5.

@Scott56, awesome that you submitted a ticket. I’m speculating you sent logs in, also. Please reply to this thread with your ticket number.

@jimbdeath, have you also submitted a ticket?

I didn’t get any kind of ticket number. When I submitted the report through the app, it generated an email to with the logs attached. The email was sent at 6:52 PM yesterday, the 27th.

You should have gotten a reply email with the ticket number. Check your spam folder.

The ticket is 155580.

It almost worked just now. I tried it again, and I got to the screen to enter the wifi password. Interestingly, I was once again connected to my 5G network. I entered the SID for my 2.4G network. The next screen that should have had the QR code did not have the QR code. Then I reconnected to the 2.4G network. I was back on the wifi information screen, ready to enter it again, when the screen went white again.

This should be an All Hands On Deck response. I have 5 new black cameras that I can’t set up. I already have 5 cameras (a mix of V1, V2 and Pan) already, if that makes a difference.

Hi Scott, because of the time of year, you might not get an immediate response on this. However, I’m tagging @WyzeGwendolyn, @CaptainMark, @WyzeTao and @WyzeDongsheng so they may see this when any of them get back to the office.

1 Like

Still getting White Screen of Death with the new beta app.

I used an Ipad to add the new cameras, which then show up on my Android phone, so I’m not dead in the water any more.

1 Like

Happy to hear that you were able to get your Wyze Cams set up! Sorry about the trouble with it. We appreciate you reporting this issue to us.

@jimbdeath, are you still having difficulty?

I turned off the wifi on my phone and it was able to connect.

1 Like

I had the problem adding my latest camera. I think I remember toggling the phone wifi off and on and then went back through the setup and it worked fine.

1 Like

I sent a link to this thread in a bug report. Thanks for the info, everyone!

1 Like

Was this ever resolved? I am experiencing the same issue.


It makes no sense but jimbdeath has it right in his post above. Get the camera saying “ready to connect”, get your phone’s Wyze app to the screen with the three instructions, switch out to phone settings and turn off your WiFi, switch back to the Wyze app and tap “next” at the bottom. Then enter your WiFi SSID and password in the blanks and the camera will connect to WiFi. Don’t turn your phone WiFi back on until the camera is connected. Basically just go through the normal steps, but with your phone’s WiFi turned off. Not exactly intuitive as instruction number 1 of 3 specifically says to make sure your phone is connected to a 2.4ghz WiFi signal.