Cannot connect to some Wifi SSIDs

I too have a camera that was set up on a dual band SSID. Setup and connection are no problem. This is not a stated limitation of the Wyze Cam. However, there may be issues with specific routers or router settings that prevent setup to work on specific dual band SSID.


@gregg098… On the Discourse powered forum, the reply is to the post immediately above unless you see the reply symbology in the upper right corner of the post (as in this one and below)…


To see the content of the post which is being replied to, click that symbology. It will open in a popup. To see that post in context, click the up arrow at the top right of the popup.

1 Like

You @gregg098

Edit: Oops, mainly replying to @oaktree who provides no details.

@oaktree, @Loki, and @gregg098, I am still waiting for someone to post what router they are having such good luck with. Need specific brands, model numbers, revision numbers, and firmware versions as all the variables have an effect on how well any device will connect. Also, what works in the lab may not work in the consumer’s home.

I am not an expert, just overly experienced (since networking was two paper cups and a string), and have learned to adapt to the real world.

Edit: add @oaktree

As I have stated in several previous posts I can only assure no-fuss initial connect when connecting to a Netgear N300 Model EX2700 WiFi Range Extender. Once the Wyze Cam is installed through the range extender it becomes just another device on my network and can be accessed by any other device that is allowed/authorized access to my network; be it PCs on ethernet cable, PCs on WiFi, tablets on WiFi, and Smartphones using cellphone data to access my network.

Now if Wyze has updated firmware that is now allowing the Wyze Cams to be “smart” and be able to not be confused by dual-band routers then it would be a nice tidbit of information that I have not seen in actuality (which models and versions?).

I don’t envy the Wyze Programmers task of taking into account the nuances of every brand of WiFi router and the constant changes they are undergoing, with the router folks all too often breaking things along the way (Microsoft has a habit of breaking network things too).

See the original post. My setup is outlined there. In summary, I’m using Unifi Access Points.

Mine is an Apple Airport Extreme.

Hi! It is after “QR code scanned….please wait” that it fails.

We reset our system so that both the 2.4 and 5ghz signals have the same SSID. I tried again and still it says “cannot connect to local network”


Sometimes if you just wait a bit, it will work even though it appears to have failed.

Did you review all the articles under the setup section here?

(Sorry if I already asked you that before.)

Don’t click the “QR code scanned” button on your phone. Just let the camera sit for awhile. For me it took about 8-10 minutes. It even said it couldn’t find the network, but eventually it just randomly said “Setup completed.” Then click the QR code scanned button. You should be able to finish setup on your phone.

Another way to work around it is to set it up on your phone via a hotspot. It will likely pair instantly. Then turn the hot spot off and click the + again as if you are setting up a new device. Then same directions as above. It will say can’t find network, blah blah blah. Upside to this is that your camera is already registered (by its serial #) in the system so you don’t have to actually complete setup on your phone, just wait until it finally connects to your wifi (10 minutes later…) and it will work. You just click the existing camera icon to show video. It doesn’t create a new entity in your Wyze app (if that makes sense). Downside to all of this is that if you lose power or unplug, it will take forever to link up again.

1 Like

Overall I’m also having issues with Wyze cams on my Unifi network. I have a camera about 5 feet away from a UniFi AC Mesh AP, The AP is broadcasting SSID’s on both 2.4 and 5.0 and have VLAN’s running on those SSID’s. My issues is that it consistently shows a poor “Wi-Fi Experience” rating with many RX retries. I consistently have 0 retries on TX. Always has a strong signal.

The Mesh AP is connected wirelessly back to a wired UAP-AC-LITE so there could be an issue on that connection but I’m not seeing similar poor “Wi-Fi experience” rating on anything else that connects to the AC Mesh AP. Occasionally I’ll see a bad “WiFi experience” rating on other 2.4 Ghz printers / scanners I have on the network.

Also as a side note I have another Wyze cam connected to the UAP-AC-LITE that is hard wired and has the same SSID/VLAN configuration. It’s “Wi-Fi Experience” rating is better than the one connected to the Mesh network but still lower than say a newer iPhone that roams between all the various access points.

Posting this more to add information to the thread. I’m not present at the network so can’t really troubleshoot it any more. In practical use though, the Wyze app streams the video feed really well so not sure if it’s more of a reporting issue in the Unifi interface or what.

This is simply not correct.
Wyze works great on AccessPoints that have a shared SSID for both 2.4 GHz and 5 GHz.
The issue is that you just have to turn off the 5 GHz, or somehow ensure that your iPhone or iPad (for us iOS users) is locked on the 2.4 GHz network during the Wyze setup - and that can be tricky as there is no way from an iOS standpoint to know what network you are on when using a common SSID.

Some high-end mesh networking systems (like eero) will not allow you to turn off the 5 GHz radios without actually contacting eero support to have it done remotely (crazy requirement in my view).
My recommendation is a simple fix; Set up a local router that clones the combined SSID (can be done on site or in any other location), and of course using the same WPA password, but only broadcasts on 2.4 GHz. Once Wyze has been setup, turn off the clone network and Wyze will easily connect to the eero - or whatever APs that use a common SSID for both frequencies.

@Wellcraft19 - Your “fix” may work for some routers (mesh or not), but I have not found an alternative with Linksys or Netgear routers other than using the Netgear N300 Model EX2700 WiFi Range Extender. Simple quick and repeatable. With my “method” I have not had any dropouts or other connection problems with my constantly running Wyze Cams (one v1, six v2, and a Cam Pan) or the four to six cams I add from time to time for special purposes.

Should work with any and all networks (assuming of course you do have not MAC address filtering turned on), as you are just connecting to a “temp” network using same credentials as the “preferred” network.
Hence, I can do this at home, and then carry the Wyze over to my friends who live a mile away, and Wyze will automatically connect there.
All about the setup.

Could I disable the Eeero temporarily .Set up ATT phone (Android) as a hotspot and then use that as

I am a computer guy, and have not been able to connect wyze cam to my network yet. Been reading all the tips. Asus RT-AC88U, created a guest network, 2.4, WPA-personal. have cam 5 feet from router, no luck…killing me. Going for try number 25…

Try my solution in the link below.

Basically, after you scan the QR code, dont continue on your phone. Just let the camera sit. It will probably say connection failed. But let it sit for a few minutes. It will eventually, randomly, just say “connection succeeded.” Then proceed on your phone. Wont guarantee it’ll work, but it has every time I’ve tinkered with my cameras so far on Unifi gear.

Did you check out:

My smart ASUS router I cannot seem to force it to give a 2.4 signal… even though it’s supposed to do 2.4 and 5 gigahertz

Just googled, finally, others have had the issue of the 2.4G network using a 5G signal. So, AC88U asus router, beware. i made my phone a hotspot and camera connected right up. I just thought I had a 2.4G in the house, I used to, not anymore…surprise…i created guest 2.4G networks and they use a 5G signal…giving up on that, looking for a new router, or an old one off the shelf.
thanks guy/gals.

My Wyze cam connect to my UniFi AP that has 2.4g and 5G using the same SSID. There is no technical reason why they wouldn’t. A 2.4 only device would have no idea that there was a 5 gig band. Now if you have band steering turned on or in the UniFi world have switched on auto optimize, or high performance, then the UniFi is trying to push, usually in correctly, 2.4 gig devices to five gig band causing problems.