Cannot add or remove devices, please help

I can’t add devices to the wyze app. Each time I add my outdoor plugs they don’t show up in the list.

Some background:
I had them set up and working then the local schedules disappeared so I could not edit the schedules
I decided to try and reset/remove/re-add the devices
I selected plug 1 of 2 and removed the device, plug 2 of 2 remains in the list. removing plug 2 does nothing.
When i try to re add the device it finds it and goes through setup and gets to naming the plugs. After pressing submit it just sits there and does nothing. Pressing submit again moves forward to the list of devices but the plug has not been added.

Please help I cannot use any of my devices because I cannot add any devices back to my app.

I tried uninstalling the app/clearing data/cache and that did not help.

My usual advice is to turn off mobile data (and "private network* blocking) while pairing the devices but I’m not sure if that will help you. It was the only way I got bulbs to pair at all but your situation is different.

I tried without the mobile data however it didn’t seem to make a difference. Thanks for the suggestion anyway.

1 Like