Can’t take photos with one camera, but it takes videos

I just want to point out that this should not have anything to do with the SD card or the night vision mode. The Take Photo button saves a still from the live stream to the local Wyze album and does not (normally) interact with the SD card. It may, however, be related to firmware or app version.

That said, the proper way to deal with this issue it to submit a support ticket. If Wyze gets enough tickets on the same topic, that is how they become aware of any widespread issues. If you file a support ticket and are not getting an adequate response, then post the ticket number here and we can try to get it escalated.


It’s not a big deal and I have had a ticket for almost a year. Never did get resolved. I think it’s one of those sporadic things that are near impossible for tech support to diagnose or address.

I would almost bet a replacement camera would fix the problem.

I thought so too. But now that I am actively looking ALL my Wyze cameras have episodes of being unable to take pictures. None have issues with event recording to the cloud or streaming video both locally or when I am out of the house. And SD card recording also works just fine. Very odd. Not fatal certainly but annoying.

Alright, this is a weird one. I’ll kick this link over to the team to make sure they’re aware. Thanks for flagging me!

Boom! I would guess this issue is a software issue or a connection sync issue. Imo

@sammyb when take pictures failed, could you help to submit a feedback in Account-> Help & Feedback → Submit a Log, please help to add my email address “” in the to list. We could check what happens in the backend from the log.
BTW, there is a known issue, when viewing the playback, and playback is pause, you will not be able to take photo at that time.

1 Like

I sure will. Never tried to take a photo from paused playback but good to know.

Just sent a log. Oddly the app crashed when I added your name to the email the first time but went fine the second time.

Sent another log, tried another camera and it also failed.

Got the log, thanks a lot ! BTW, I think the crash is not because of my email :slight_smile:, We will also check for that.

:joy::joy::joy::joy: hopefully not! I think it’s probably something unrelated.

@rbruceporter thanks so much for the log, for the log we found the take photo failed could be related to screen too dark, we have some algorithm that prevent to take a all black picture, if it is possible, could you take a try for this version of app and see if it could resolve the issue when the scene is too dark.

And this fix will also be available in next release app.

1 Like

Got it! I will give it a try tonight when it gets dark here. That certainly makes sense. I use an external IR illuminator at night.

I was able to take a photo with the camera at night and have attached it. Thanks very much for your help!


3 posts were split to a new topic: Shipping discounts and Wyze stock?