Can record limits not listening! Baby bird issues 😭

I have a cam facing a robins nest on my porch so I can watch and adore mom dad and their 3 babes. However I cannot go out and grab cam for charging as I’m afraid I’ll startle the baby birds. I changed my record settings to a max of 12 seconds to save battery with the 5 min cool down. However, cam is still recording 5 min videos as a way to entice me to sign up for the pro plus or whatever it is so I can view this extra long video. It’s draining my battery! How do I stop this?

If it were me, I would try the following first:

  • clear the cache from the app: Go to the account tab → App settings → Cache File Size → press Clear → Restart your phone → Open the camera → go to settings. Reset the service if it is an option there, then go to the cooldown settings and try again.

Worst case scenario, you could turn off the motion detection and use a schedule/rules to decide when to record a short video at a greater interval.

It sounds to me like a caching issue though, so I would try that first. Let me know if it worked.