Cams not showing up on app after today's update

Cams are not showing up on the app after today’s update. I’ve reset the cams, but still not showing up. Will this be resolved soon?

1 Like

Thats very unusual? Are you logged into the app as your normal user account?

Yep, it didn’t start for me until after the update. It’s definitely something in the app that’s causing this. You would think that after all of this time Wyze would have these updates figured out without these issues. Only 2 cams will show up at any given log in. I have 6 cams, but can only view any two, after that the other cams won’t show on the app. Another user posted about having the same issue.

Are you using the native Wyze app or are you using something like TinyCam Pro to view your feeds?

Also, have you tried rebooting your router, and then power cycling each camera?

I’ve always used the wyze app. Yes, I’ve tried rebooting the router and each cam. It has to be an issue within the app as it happens on all 3 of our phones after the update. Each time I log in to wyze I’m only able to view the first 2 cameras I select. It can be any 2, but only 2.

Your issue seems very odd to me. Let me make sure I understand correctly. Which one of the following is a correct statement, or do I have it all wrong?

  • You can select two cameras, individually, in the app, and then you can’t select anymore from the home screen.
  • OR, only two cameras out of your six show up on the home screen.

All six cameras are visible on the home screen, however only the first two that I select will allow me to view. When I try viewing any more, they won’t show the live feed. Doesn’t matter which two cams I select. Only the circle that shows 3/3 and never shows the camera. Also, doesn’t matter if the phone is connected to wifi or 4glte.

Another user posted that he was having the same exact issue.

I’ve been pondering this a bit. Are these cameras you are trying to view together in a group? If that’s the case, the bottleneck may be your upload speed. What is your upload and download Mbps?

I’ve been using these 6 cameras for 6 months without this issue until now which started right after I updated the wyze app. I have 100mbs upload and 9mbs download internet and nothing drags.

The first two cams I select pop up right away, but then the others will not load up. If I exit the wyze app and then open the wyze app again, I can view any 2 cams I choose. I’ve tried this from home on wifi, from other off site wifi and with 4glte. I’ve also tried with 3 different phones and all the same results.

I’ve repowered all cams, router, etc. No change. I’m pretty sure it’s an issue within the app that I’m having. I appreciate your help and hopefully I can get this working again.

1 Like

Don’t know how to link another post, here are screenshots of the other users post.

Are you running Android or iOS? And what version of the app are you currently running? I am on iOS myself and running the latest version, 2.5.45 and I have not yet run into this issue?

To be honest your best bet is to open a support ticket at this point as it sounds like you have done all the normal troubleshooting steps. We are users ourselves so to involve Wyze tech support folks is the next logical step.

1 Like

I opened a ticket a few days ago. Tech support did respond to me and said this is a known issue and they are working on an update. They suggested trying tinycam until this is remedied. I have no idea what to do with tinycam so I’ll just wait.

I’m having the same problem since the update. I can usually only view one of my four cameras at a time and then if I select another to view I get the 3/3 with no video. I have to close down the app and reopen it to view another camera. I’m also getting much slower kb/s speeds on all cameras which is causing terrible lag, delays, and making playback pretty much useless. Hope they fix this soon.


I have a ticket open for this also. Same issue. Can only view one cam’s live feed. When trying to view a second, either doesn’t load (sits at 3/3), or the app crashes.

Is there a way to rollback an update? Go back to a previous version?

Are you by chance on Android? If so what device are you using?

Thank you!!! I’ve rolled back to this version, and all of the issues are gone. Thanks.

The new version needs to be pulled, re-examined, redone and verified before its released again. If it breaks the main purpose of the app, then something is wrong.


I tried installing the older version, but I keep getting the not installed message at the very end. Not sure what’s going on. I allowed for this app to be installed.

Did you uninstall the other one, first?

1 Like

You have to uninstall the app first, then run the APK.

1 Like