Cams auto-switching video quality

Two cameras both went to 360p this morning. Switched them back to SD and they have no problem reaching a high bitrate. What the heck.

I forget right now how much we may have discussed this before, but have you experimented with un-grouping some of your Wyze cams in the Wyze app?

I un-grouped most of my cams about 3-4 days ago and they have been maintaining their resolution settings ever since. ( knock wood ! )

My theory is they have to be 360p for the four up view and somehow don’t change back to SD/HD when they should.

I put all the ones with 32GB FAT32 cards to SD, and the one easily accessible cam with the High Endurance 64GB exFAT32 card to HD. ( a mix of Samsung and Kingston cards)

All V2 cams with latest firmware - no betas

Apps - iOS 2.10.72 app & both Android 2.10.74 & 2.10.80 - no betas.

Collection of old & older devices, Android & iOS, plus BlueStacks & MEmu emulators.

Pretty solid LAN WiFi coverages, but sketchy rural internet feeds via hotspots.

Have not been getting those “video clip missing” messages recently either, even after turning PD back on, but still cautious about all results!

Very interesting, thanks. Someone else here keeps mentioning ungrouping for different reasons. If my only symptom is the 360p change I might live with it in order to keep the convenience of the grouped view. You think ungrouping might somehow help my SD card problems too?

Edit: But frankly without the grouped viewing the affordability of a bunch of Wyzecams becomes moot, since you can’t easily, you know, use them. I may be headed down your expatriate path.

Somewhere there was a comment by one of the WWizards about the default for grouped cams being set to 360 automatically to save bandwidth and speed up group connectivity. I have seen the same thing with mine.
What I can reproduce is:
Enter group. Pick Cam. Cam loads and is set t0 360.
Change resolution. Exit cam back to group. Re-enter same cam and resolution is still whatever I set it to.
Exit cam. Exit Group.
Re-enter Group, select same cam, resolution is back to 360.
I’m on IOS and running Beta.

LOL! Yes, even the free version of tinyCam continuously impresses me. :slightly_smiling_face: I run the Wyze app plus the Free and Pro versions of tinyCam on every Android device I own just to quickly get to different views and tools. Also to support @alexey.vasilyev 's excellent product.

tinyCam does have some quirks with Wyze cams, but you can watch 25 cams at once on it if you have the bandwidth. Either version will load 16 random public cams from around the planet if you really want to stress test your connection.

But I still want Wyze to fix things so I can have groups again on iOS!

And this makes a lot of sense if you stop and imagine the bandwidth load of suddenly dumping four 1080p streams onto one screen. In FiOS land, sure, no worries, but in LTE land, serious lag.

I don’t know how tinyCam works, but at least it doesn’t seem to screw up things in the Wyze app. A strong vote for the distributed approach! :grinning:

It just might. It seemed to make things better here as far as missing gaps and zero second event clips, but why, I’m not sure. Maybe when in a group, there is an extra layer or shell of code that is somehow interrupting things??

The groups issues on video: A Fair Assessment? - #10 by gyzmo

I don’t use grouping anymore since the second last update. Waiting for the next one.

1 Like

Sad to say, no Tinycam for IOS. :cry:
Please, please prove me wrong?!? As to LTE, I have no problems with remote access after upgrading just my WIFI. I really believe this goes back to WIFI. After all, remote is logging into your WIFI. I think, based on my experience, that the three keywords for these cams are all the same:WIFI.

Actually I was momentarily confusing you with rbruceporter and by expatriate path I meant checking out alternative cameras… :frowning:

Thanks for posting that link, and for the idea in the first place!

For my mix of hardware and internet connection, un-grouping seems to have made the most lasting difference of anything I’ve tried. A whole bunch of things just seem to work better - like before! :grinning:

1 Like

I sure wish I could! And no argument on the WiFi either - I have yet to meet a screen porch too big or a WiFi signal too strong. :wink: When WiFi works, it pure effing magic, but when it don’t… :rage:

Naturally I’m always trying to stretch objects as far apart as possible, so I know the future outdoor cams will bring a whole new level of fun…!

LOL! No worries - I’m definitely reading all the posts on alternatives as well! :slightly_smiling_face:

1 Like

Yea, I know you’re responding to @Customer, but I will mention, in my scenario, I have three cams (1 Pan, 2 v2s), where two are at 360 and one at SD. All are in a Group.

My issue is not
“when I switch from Group view to a single camera view, it immediately quality-shifts”.
… my issue is … while I’m viewing a single cam, let’s say, over a period of 60+ seconds, it will quality-shift a number of times over the viewing period.

Wow. When viewing a cam in a group, I’ve seen it do a noticeably delayed ‘pop’ once from 360p to the preferred SD or HD when going from the group view to the single cam view, but never popping back and forth more than once?!?

Sounds almost like the resolution changes you sometimes see when fast forwarding videos in other circumstances…? Except Wyze doesn’t do fast forwarding…

Is this happening more in live view or SD card playback mode? Not that I have a specific suggestion either way, just curious…

Otherwise your comments re not working in less than perfect conditions seem to be the explanation…

Live view … i don’t spend much time backtracking “old” (recorded) feeds, cause i only use these cams to check current location of horses - mostly cause I’m too lazy to walk out to the pastures to check : )

1 Like

I too have recently experienced this issue, as well as many others, and have good reason to believe there will be many more as long as Wyze continues to add devices rather than focusing on perfecting their legacy product & app.


I have been experiencing this same behaviour over the last few days. I’m sure it’s just a hiccup… Right Wyze?!

Are those of you having this issue like me on the beta app?

Just happened to me again. I am not on beta.

(Still have a group; was in single cam view.)

Have you tried the new 2.11.40 app release? The Play Store offered it to my Android devices some time today.

I don’t have anything to report yet, just it mildly annoys me to see an upgrade that lists a few specific fixes and/or upgrades, then the last item is “bug fixes”.

So I’m always left wondering “what bug fixes? does it fix my extremely annoying bug? or cause new bugs? or just fix a bunch of bugs that don’t affect my situation? is there hope? or more frustration ahead?” :thinking:

All companies do it, but I don’t have to be happy about it. :wink:

1 Like

Maybe this kind of bug fixes:


No, haven’t updated the app lately.

1 Like

《 raises hand 》

1 Like

This seems to be happening every time I view the cameras lately. I just don’t always notice. This time (again today 6/11/20) was via iPhone still on v. 2.4.73. Yes, still in a group of two cameras.