CamPlus not tagging people with upside down V3

I have a V3 camera mounted upside down on my garage. With CamPlus it doesn’t tag any AI events (people, vehicles, etc.). With CamPlus Lite it correctly tags people. Any ideas?

App 2.40.0 (6)

Have you tried a newer IOS app? I am on 2.40.0 (15)

App version should not have any effect. Person tagging happens without any app involvement: camera > Wyze server > AI processing.

1 Like

I posted here because I seem to remember an issue with flipped cameras and CamPlus. Did a search but couldn’t find anything. I had the camera mounted elsewhere (normal, right side up) and got CamPlus tags. Seems to be a problem with an inverted camera and CamPlus, not LIte.

I have both a Wyze cam V2 (Cam Plus Lite) and and OG (Cam Plus) upside down and they both (mostly) tag correctly. Did you set your V3 up with “Rotate image 180 degrees” on?

1 Like

Yes…otherwise the camera would be useless. It tags only motion. Tried removing CamPlus, switching to CamPlus Lite and then back to CamPlus. Toggled the AI settings on and off. Person detection only tags with CamPlus LIte.

Screen shot from the camera:

Here is another thread that touches upon the issue you are having.

No, not really related. My camera only tags motion, no cars, people or pets or anything else.

I had a similar issue with a v3 last year where all of a sudden it quit labeling AI events correctly

It was not flipped to a 180* though. All of a sudden this v3 just quit correctly labeling AI events.

What ended up fixing it for me was by factory resetting the device and adding it as new, not sure if this will work for your specific scenario but I’m just offering what helped me when I ran into something similar.

Right after I factory reset the device and added it as new , the v3 instantly started labeling AI events correctly and notifying me right away.

Will be a drag having to pull out the ladder and get up their and do all of that but if you’re up for it… give it a try

Hope that helps , if not please keep up updated on what fixes this

1 Like

Doesn’t really appeal to me. The camera is accessible, not that high up, but it works correctly with CamPlus Lite. That fact makes me think it isn’t the camera.

I have 2 CP V3 mounted 180°. Both tag Person \ Pet regularly.

But, both are running

1 Like

Probably going to follow @Rulwiz suggestion to delete and add the camera back. I have another V3 I configured the same and AI tagging is working correctly. Still frustrated to have to go through all this just to get AI working on ONE camera when it WAS working.



I understand , luckily the camera that was acting up was within reach so I could do it without a ladder.

Fingers crossed that it works :crossed_fingers::crossed_fingers:

Finally had a chance to work on this today. Deleting the camera from the app and re-adding it worked. Hope I don’t have to repeat that. Hats :tophat: off to @Rulwiz for the solution.