Cameras not loading in group

I have 8 v3’s in a camera group , over the last few weeks all 8 cameras will randomly get stuck on the " loading live stream" screen and some eventuallly load and some NEVER load.

I have to remove the cameras from the group and then load the cameras individually and finally they load the live stream.

Also now another issue that’s persisting , is some cameras will show " device is offline" with the cloud icon with a slash. If I back out and open the group the cameras with the device is offline screen will load

Just kinda annoying issues thats been affecting the camera group for months now

All v3’s are on 4.36.11.5859

I’m using a Samsung Galaxy S20 FE , and using the android app version V2.45.0 (342)

1 Like

Not saying this is the issue… but it may be an app coding incompatibility issue with one particular cam that needs to be isolated. While it seems random, it may be triggered by the sequence in which you open and view one specific group containing one specific cam.

My experience… I had similar grouped cam video random loading issues recently with the introduction of 2.44. Grouped cams would load fine until they randomly stopped loading and they locked into the “loading” sequence. Only by total accident did I discover that the issue was being caused by the newly released feature that allowed the Video Doorbell to be grouped with other cams (since fixed in 2.45).

When the VDB was grouped with other cams, in this case a V3, it would load fine in the group with the other cams. However, any group opened thereafter would result in V3, PanV3, and V3Pro cams failing to load and freezing within the group viewer. The OG and FLP Cams were unaffected. The accidental discovery was that removing the VDB from the group fixed the issue. I was then able to determine that loading all my other groups worked great as long as I didn’t load the group with the VDB cam. If I did, it all started again. I ungrouped my VDB until the fix came out in 2.45.

Being able to provide this sequence to Wyze with logs, they were able to isolate and fix the issue.

It may take some time, but you may have to strategically regroup your cams to find the one group, and Cam, that is causing the issue. It is most likely in a “mixed” cam group with different models. I would first regroup cams by type with only 3 cams per group and test by opening every group in succession multiple times until it reproduces. Then start moving cams of the same type into other groups making them larger until you only have one group with a large number of cams. This will test if it is group size causing the issue. Lastly, I would go back to a 3 cam groups and move a cam of a different type into the group looking for a change in the group view stream.

I don’t have a doorbell camera in the group

And I will do some testing but I have had 8 v3’s in a group for almost a year and I never had this issue until like 3-4 months ago.

Before it would just be whenever I opened a camera group , some cameras would show as offline but if I backed out of the group or clicked in the camera it would load the live stream.

Now some cameras are getting stuck on the loading live stream screen permanently, before some camera would eventually load after a few minutes or hours but now it’s so bad that cameras will get stuck on the loading live stream screen forever until I remove the camera from the group and then it loads up the stream.

If I add the cameras back to the group , they start to have the issue again.

Again, 8 v3s in a group for almost a year now and no issues like this ever affected the group until recently.

I’ve been like the only person who’s been vocal about this on any of the socials, kinda frustrating how the camera group issues have been swept aside. Even though some bugs have been selected for fix it friday, they still havent been fixed like for example a while back you and I both experienced the cameras showing as offline but actually weren’t and we were told to submit logs to Wyze from the micro SD card. Yea well I’ve submitted dozen of logs and I still have the issue…

Hope the devs can figure it out soon. Kinda annoying when you just wanna view your cameras for a peace of mind and constantly deal with issues.

Good day

I just provided my VDB experience as an example. It may very well be a different cam, the size of the group, or some other factor on your network. What I was illustrating was the need to move things around to try and determine some sort of pattern. I was the only user who experienced it or reported it. The topology of your app devices may be quite unique such that other users aren’t experiencing it. Good luck!

1 Like

I’m experiencing that too, especially on the 2nd page (swipe left) of a group with more than 4 cams (no doorbell cam here). But not experiencing your 1st issue.

2 Likes

I have 2 Groups with No Issues (Knocks on Wood :bangbang:)

Outdoor group has 16 cameras (15 V3’s & 1 V3 Pan)

Barn group has 12 cameras (9 V3’s, 1 V3 Pan, 1 V2 Pan, & 1 V2)

All V3’s have 4.36.10.4054 firmware
Both V3 Pans have 4.50.4.4767 firmware
V2 Pan has 4.10.9.1851 firmware
V2 has 4.9.9.1851 firmware

App versions running on Androids: v2.43.0 (312) & v2.44.5 (330)

NOT RUNNING LATEST APP - I usually wait and check for issues here before BREAKING my setup with an update :rofl:

2 Likes

I removed 2 cameras from the camera group of 8 v3’s and no issues anymore.

Kinda annoying because I’d like to have those 2 cameras in the group but oh well

I still get the " device is offline" pop up on some cameras though…

@Seapup are you still experiencing cameras in a group showing " device is offline" ?

Yes

1 Like

Should we submit some logs ?

1 Like

Good idea. I’ll submit some in a bit and post log IDs here.

1 Like

I’ve had problems with the groups for about 2 months now on iOS. Sent in logs and tickets, got no response. So no groups for me. Really makes sense to do beta testing when they still don’t fix the issues before release. :roll_eyes:

1 Like

What problems were you having?

Pretty much the same as above. Put them into a group and then the group locks up when you try to view the cameras.

1 Like

Good news!

I was finally able to add back 3 cameras to my group and now my camera group of 8 v3’s loads all cameras and they are streaming just fine.

Seems to be no more issues, hopefully… fingers crossed :crossed_fingers::crossed_fingers::crossed_fingers::crossed_fingers:

I spoke too soon, the delight if being able to stream 8 v3’s in a group lasted shortly. Right after I began to experience the same issues , random cameras not losing and stuck on the " loading live stream" screen and I have to remove the cameras from the group and then they will load but if I add the camera back to the group then it will freeze up again…

Wyze cmon please fix this issue!!!

I have the same issue. I’ve been disappointed in Wyze lately. They used to just work and work great. Now they seem plagued with bugs and quirky apps. I’ll try rearranging cams to see if it fixes the issue.