Cameras no longer records to SD?


Didn’t have that button on my iPad.

When I try to switch from image to video I get the pop up screen to sign up for cloud storage, on option to save to SD card.

I can only add 1 image.

That menu is all cloud storage options. Back out of there to the first settings menu, then click in advanced settings, and your see the microsd card settings at the top.

You are looking here… (Red line) when to access the SD card settings is here (green line).

Then at the top…

I have my V2 currently set to events only.

2 Likes

But if you try to change from event to video Wyze asks you to sign up for a paid cloud subscription. I did find that if you change to continuous recording on the SD card every thing works, I’m just worried about what happens when the SD card is full, will it overwrite the oldest recording? And how hot will the camera get when recording all the time. I’m testing now to see what happens.

Yes.

Not very at all.

Do you mean “image to video”? Are you a camplus lite subscriber? Arnt you just trying to record to SD card though, as stated here:

I have the wyze plus on supposedly 8 cameras. only 7 recording. one just takes pictures. cannot get it to change to record video . Any Suggestions?

If you have confirmed that the one cam is assigned to CamPlus in your Account → Services tab, the first thing I would try is to:

  1. clear the cache in Account → App Settings,
  2. logout,
  3. close app,
  4. Force Close App from OS,
  5. reopen app,
  6. login
  7. EDIT - Power Cycle Cam
  8. and test.

If that doesn’t work, unassign the cam from CP first, then repeat 1-7, assign cam, and test.

Still not cooperating?: after #4, clear the App Cache from the OS before reopening. It will mess with the thumbnails and possibly a couple other UI things, but they will recover after a bit of cacheing.

Still not cooperating?: delete the cam from the app, rinse and repeat :point_up:, reinstall the cam as a new device.

If all that fails, contact Customer Support and submit a ticket.

I read the post. My outdoor cameras does not record to SD (wyze’s) card anymore. It was doing well and all of sudden stopped. I try everything suggested and sd is does not working at the base station.

The original post was not for the outdoor camera. That camera has issues posted elsewhere.