"Cameras as Chime" feature is reporting incorrect camera selection/remaining on when deselected

I would’ve added a :cockroach: bug tag to this if the system would’ve let me.

Other users on the Forum have reported inconsistent results when trying to use this feature[1][2], and I’ve had my own problems trying to use it. I want to document some issues here.

First, the app (I’m using the current Wyze production Android app) doesn’t seem to accept or report settings for this feature as expected. Note these steps, which I walk through in the accompanying video:

  1. In the doorbell’s settings for Chime, I tap Cameras as Chime, which shows that it’s “Not setup” at that time. This navigates to the Select cameras screen.
  2. I select my Cam OG and then Done. This navigates to a Cameras as Chime screen which gives me options for the selected camera(s).
  3. I select the upper-left back button. This navigates back to the beginning Chime screen and this time shows “1 camera” is set for Cameras as Chime. This is correct.
  4. I tap on the Cameras as Chime line to confirm. This shows that the Cam OG has been set on the Cameras as Chime screen.
  5. I tap :heavy_plus_sign: in the upper-right to get to the Select cameras screen again.
  6. I tap to deselect Cam OG and then Done. This navigates back to the Cameras as Chime screen and shows “No cameras added.”
  7. I tap the upper-left back button to get back to the initial Chime screen, which shows that “1 camera” is still set for Cameras as Chime. This is incorrect. :cockroach::-1:
  8. I tap on the “1 camera” label again to get to the Cameras as Chime screen, but it still shows “No cameras added.”
  9. I tap the upper-left back button again to get to the Chime screen, which still shows that “1 camera” is set.
  10. I tap “1 camera” again to confirm that actually no cameras are selected and demonstrate that the app is giving me incorrect information.
  11. I tap :heavy_plus_sign: to get to the Select cameras screen, which confirms that none of the cameras are selected.
  12. I tap the upper-left back button, and the Cameras as Chime screen continues to show “No cameras added.”
  13. I tap the upper-left back button again, and the Chime screen continues to show the erroneous “1 camera” message.
  14. I tap the upper-left back button again to get to the main Settings screen.
  15. I tap Chime, and the Chime screen finally shows the correct “Not setup” message on the Cameras as Chime line.

Apparently it’s necessary to back all the way out to the main Settings screen in order for the Cameras as Chime setting to show correct information when a users is changing these chime selection settings.

Second, deselecting cameras here isn’t actually turning the feature off consistently. The above video demonstrates that I begin and end with no cameras selected, yet one of my Cam Pan v3s continues to chime, and I haven’t yet discovered a way to turn it off. Not only that, it actually chimes twice in slow succession (usually a 1-to-2-second delay between chimes after a doorbell button press).

I haven’t yet done exhaustive testing of this second issue, but I think it illustrates a genuine use case for adding a simulated doorbell button press to the app and/or adding a “Ring” Action for doorbells in Rules. In order for me to do all the resets, restarts, and power-cycling operations necessary to really troubleshoot this, I need to physically move the problem Cam Pan v3 close to the doorbell button or recruit someone else (to listen for the chime or press the button between troubleshooting steps). Having some way to remotely trigger a ring would be useful for a number of different reasons.

Third, the public documentation for this feature needs work. The Wyze Help Center article “I’m not seeing my camera as a chime option for my Wyze Video Doorbell v2.” provides incorrect information about which camera models can be used as chimes:

  • Currently, only Wyze Cam OG is compatible with Wyze Video Doorbell v2.

The “Can I use a Wyze Cam as a chime for Wyze Video Doorbell v2?” article actually gives more accurate information, but it’s buried within the FAQ section for the Cam Floodlight v2! I’ve contacted Wyze Support about these documentation issues (Wyze Ticket 3899798), but they’re still broken as of the time of this writing.

Clearly this is one of many features that’s still very much a work in progress.


  1. ↩︎

  2. ↩︎

1 Like

Yeah, it seems like mostly a “beta” type of feature right now. I love the idea, just need to work out some of the bugs so it is more seemless.

I like it when it works. When I had a Cam OG in a different location, I was able to turn that feature on to give me an accessory chime for the doorbell, and it worked as expected.

I don’t know if there’s an insurmountable technical hurdle to providing a remote doorbell button press (i.e., I don’t know if it’s technically possible), but that’s a feature that I would really like to see implemented, because it could relieve a major pain point for configuration and troubleshooting.

I’ve given up fiddling when Wyze stuff doesn’t work, because it’s not anything I’ve done, it’s something Wyze has broken. No need getting frustrated. If it works, great, If not, make sure you have other products from another manufacturer and don’t kill yourself trying to figure out what Wyze broke

My V2 camera as chime worked for one day. Then never again, despite me changing nothing. “Operation failed” when trying to add any of the three devices it “sees”.

My V2 also randomly dislikes its sd card. Maybe that’s related (seems unlikely) but if I format it then it will work again for a few weeks

The Wyze doorbells really are sort of a shotgun approach to a usable IP doorbell. Not sure why it is so difficult to engineer such a simple product, or why so many assumptions are made about what a user might already have in place, with no flexibility for any variance from what was assumed. Ring seems a lot more sensible in their approach

I did have the V2 working through Alexa but it was quite convoluted to set up and then defaulted to announce on every Alexa device (in multiple locations) when the doorbell was pressed (instead of just the devices at the same location as the doorbell). Life’s too short! I’ll just use a real doorbell :slight_smile:

Apparently this feature is even more problematic for iOS users.