Cameras are slow to connect and constant error codes

I have 5 v3’s

After the recent app update my cameras now take over 1 minute to connect , some will just show the green circle but never have the 1/3 below it , never load , I’m getting constant error code 90, 20015 , 13, etc .

All I need to do is just go back to the home tab and refresh them but this is consistent happening .

I don’t wanna blame the update but this only occurred after it … like I said all I need to do is refresh and they’ll connect

I have restarted my router countless times and my cameras are still experiencing the same issue . Day 5 of this… anyone else ??

I don’t see where you say, and others are likely to agree with me. Try restarting your cameras too. Many of plug our cameras into a WiFi smart switch to allow us to restart them without manually visiting.

I’ve restarted all of them but they are still experiencing the same issues . All of them will take over 1 minute to load , often the feed never loads and it’s stuck on the green circle with no text below it , constant error codes ; 90, 20015, 13, etc .

Restarted router and all cameras , still no prevail…


Over a minute? Never seen that… is this happening when viewing on your local network, or on cellular?

Both . At my job I get good signal and my cameras load quickly but lately been dealing with the issues . I think my data maybe running out… will have to check with my phone company

Also on my wifi network , i get the same issues . All I have to do is just refresh from the home tab and they connect but it’s about 9:10 that a camera takes over 1 minute to load , gets stuck on the green circle with no text below it, error codes 90,13,20015 etc both on wifi and cellular…

Hmm strange behavior

Has a solution been found for this because I’m having the same issue. I did notice that it works fine over cellular and on other wifi networks. My main wifi network will time out, but when I go back to the home screen and try again it works. It’s not the speed of the network (measured at 400 M; other networks are slower). Is there some setting I’m missing?