Cameras are bricked after upgrade

Brand new cameras

Worked flawlessly

I clicked the upgrade button and walla


Hi, @gaidai.nathan. How long did the camera work before this happened? When you say your camera is “bricked” could you give some more details about what the camera will or won’t do?

Have you tried resetting your camera or anything? Do you see any blinking yellow or blue LED light on the back of the camera?

If you can provide these details, the community members may be able to help you troubleshoot this issue.:slightly_smiling_face:

However, If the camera is totally bricked you need to contact the Wyze support team and get a support ticket started and they will take care of this for you. New Support Ticket


Sorry for not being specific

I already contacted Wyze and they are sending me new ones without any replacement requirements.

They worked PERFECTLY until I update the firmware… they instantly stopped working and by saying bricked I exaggerated… the back light was on and the setup sounds and feedback was working but the camera only provides with the error I attached above. Nothing helped, even multiple factory reset via the setup button.

The feedback light works normally. Yellow during installation and blue afterwards. The app shows the camera on the list but gives an error as if the Wi Fi does not work. I tried 5 different networks.

I hope this helps?
I do not want to throw them in the trash…

No problem. Glad you already contacted support and got replacements.

I don’t blame you. If You haven’t already tried, you can flash the firmware manually and it may resolve the issue with the cameras. Here is the link on how to flash the firmware if you want to give it a try:


I did that and the camera yellow light is flashing for 20 minutes already… did not work =\