Camera V3 update 4.36.319 crashes cameras (fatal flaw in design?)

Many people who buy electronic products are not on forums trying to fix them. If doesn’t work, they just return them or get replacements. When people on forums are saying 3-4 out 7 cameras have died or 5 out of 5, it’s not longer just a few cameras. Let’s not forget, replacements are dying too. More concerning, they are still dying while going to ,319 firmware. That tells me either haven’t fix fixed with software, or simply not fixable. I do agree with you, Wyze silence speaks volumes.
But hey, at least we can buy a Wyze table lamp now.

1 Like

You all have made valid points. I agree that “you get what you pay for” also. However, I guess I’m stuck on principle. I guess my expectations are that some manager, or engineer would see how many cameras they’ve replaced only because of a software update, and say… “hey we should fix these BEFORE we continue pushing out the product”. —- OR —- perhaps someone in Wyze did see or say something internally, and the company has decided its within profit margins to just replace cameras to those of us that complain. It’s really too bad because the customer service folks, and marketing people get the brunt end of this feedback. I see there’s another thread that has a lot of folks complaining about this also. Wyze cam V3 stuck on solid red light - #72 by JeffB Nowhere do I read that the “flash” software actually fixes this bug. Wyze has replaced the bad cameras, and I guess for the $30 I paid for each did get me what I needed at the time I really needed them.

Nope, last firmware doesn’t seem to be fixing this issue either. Wyze released .318 firmware, to prepare for .319 update. Hope was those 2 updates would fix it, There are tons of posts on this, here, Reddit and quite a few more electronics forums. Silence on this is the worse.
Oh well, like some others, I may have bought my last Wyze product.

@rwolder. I commend you for your principles. I am not saying it right what’s going on. I am just thinking outloud what could be going on, and that its not right. Sometimes our stress comes from not knowing how/why something is happening. Nuff stress these days when we can share our ideas to the cause of that something that we can’t figure out.

I’ve said, I am disappointed they won’t talk about what they are doing with V1 sensors. I like them for their size. I don’t like V2’s for their size. I’ve started moving to Yolink sensors. They are bigger than V2, but good grief are the reliable. Never offline. Lots of stuff, great range indoor and outdoor stuff. Doesn’t mean I am throwing out my Wyze cameras though.

There is some odd things about this latest update, Wyze firmware vetting has taken 2nd place to pushing new products and it shows with each update. Look at screenshot after latest updates and it shows two line of firmware version?

Wyze is aware of the issue…

Also present in previous firmware too, Like I said their priorities have shifted to new product and not quality software/firmware :cry:

Maybe it is for the spotlight, but I don’t have one at my property.
Did install spotlights at my Aunt’s and vaguely remember there being a firmware listing?

Seems to show previous and current update???


@Seapup what does this mean for us? They’re admitting to a mistake, that somehow they sent or posted wrong flash files, or the camera update was wrong?
What is the solution now?

Neither. My reply was to bryonhu which is not related to your issue. bryonhu is pointing out an inoperable visual bug in the user interface. I’m not sure what the cause or solution is to your issue as I’ve not heard anything related from Wyze. Will definitely let you know if we hear/see anything…

New usage for updated cameras. Considering an “art” piece or something. Lol image

1 Like

Two of my v3 cameras updated. The third camera will not update. Still works,but won’t update. My guess is the software is fugged up.

Yup. That seems to be what’s happening. Wyze will replace it. There’s another thread about this also, seems to be an ongoing issue.

1 Like

Added another V3 to the paperweight stack. I wonder how tall i can stack these?

16 out of 16 of my V3’s updated just fine to version 4.36.319

Was afraid to do them so only did one and it worked fine for weeks, then did the other 15 one at a time instead of bulk updating. A few of them needed rebooted between 4.36.318 to 319 but other than that they all are updated now and working just fine.

Me too. So what is your problem, @rwolder?

@johnsmith not sure. Ive spent hours with Wyze techs, tried “flashing” the 4 cameras, solid red light, unresponsive reset button. Apparently Wyze is not disputing this as an “issue” as they just replace the cams without question.

I’m not sure if its affecting some units and not others. Alot of persons are experiencing and reporting this issue while some others are trivializing it because it didn’t happen to them. This is so sad and could be why it is not being given the attention that is required.
All my V3s were bricked by the previous 2 firmware releases, i got them replaced. The last firmware I tried it on one, that bricked as well and has been replaced by Wyze. If all yours updated perfectly then consider yourself Lucky and stop trivilizing the issue that others are having.

I worked for a computer hardware company. The goal of one of their biggest customers (Remember the cow boxes?) was 98% without failure.
So, unless you know the percentage of Wyze Cam v.3 that are “failing”, you can’t make any conclusions.
Remember, people don’t come to the Forums and post, “My Wyze Cam v.3 has worked perfectly since I installed it.”
Remember too that you don’t know anything about the Arlo or any other $300 webcam. Have you visited their forums? Remember, magazine reviewers use the camera for at most a couple of days before the write their glowing review. Basically, you don’t know if that $300 camera is 10x better or even a little bit better.

Then you have the really weird issues. I have two Wyze Bulbs installed on my front porch. As far away from my WiFi as they can be. They are 3 feet apart. They both work in the NORTH socket but not in the SOUTH socket. BUT, sometimes they BOTH work. There is more wiring behind the NORTH socket, so I’m guessing electrical interference isn’t the issue.
I’m switching to a MESH WiFi this week so if that doesn’t solve the issue because there will be a node less than 10 feet from the bulbs, then I’m not sure what to do next.

I haven’t set my Home Monitoring up because of that potential WiFi coverage issue. It didn’t make sense to me to go through all the trouble with setting things up if my WiFi coverage wasn’t adequate to keep a connection with all the sensors.

So, is that $300 camera better than the $30 one? Unless you can test them both side by side in 100 different situations for at least 100 days, then you really can’t say.

1 Like

Mine had trouble updating to .18, so I unplugged it and took it closer to my WiFi. It updated fine to .18 and then .19.

No problem. Just commenting.

And here is a novel concept -
Maybe they could reinitiate the capability to “roll back firmware”.
here on the wishlist
It worked before.
The weak excuse of
“Hi, we did it because the new beta firmware can’t be downgraded to or firmware or lower. We are going to release a new beta firmware which overwrites a few files from the old f/w. It is a ‘breaking’ change which is not reversible. If you downgrade, your camera will be at flashing blue state forever.”
could be overcome by just setting limits how far one can roll back.

IF the cams were reliable for updating WITHOUT being concerned about F/W rollbacks I could deploy more in hard to access places.
But as it is now I can’t trust them.