Camera settings help?

Motion events are not getting triggered, except in the most explicit cases.

I believe this happened after person-detection was introduced, now any motion, including persons, has to be very “strong” to show up in events.

I have tried increasing sensitivity but doesnt help. Any other settings I should tweak? Can I turn off person AI to check if it will help?

And while I’m here, is fast forward of playback coming soon?


1 Like

There are many possibilities; but the most common cause is the 5-minute cooldown feature. Once a type of event occurs (say, motion event) then in the next 5 minutes, similar events get ignored. Do a search here for “cooldown” for more explanation. This is a way to save on online storage.

However, “local event” recording (Wyze calls it “View Playback”) does not have this limitation. If you invest in a suitable SD card, you won’t miss this type of “events”.

Sorry if I didnt make my question clear: motion event recording seems to only work when the movement is very blatant, large, and strong.

Not related to cooldown. Not related to local recording. I do have sd cards and I can review them as needed, But I’d like motion to show up as events. Used to work fine before person-detection came along

Welcome to the community, @jonyosi. Please check the following topic. If you have similar questions, you can search the #wishlist and/or #roadmap categories, and you might find what you’re looking for. :slight_smile:

  1. Go to the Account tab
  2. Tap Wyze Service
  3. Tap Person Detection
    Go to the bottom and tap Disable Service