Camera play back gaps

Whenever I play back an event on any of my cameras, the video freezes about 3-5 seconds in and then continues 5-6 seconds later. It tends to play smoothly after that. Everything during the frozen time is lost.

Any ideas?

Do you use an SD Card?

I would try the following to start:

  • If you use an SD Card, Go to the settings of the device and Format the SD Card.


  • Go to the Account Tab
  • Tap on App Settings
  • Tap on Clear Cache
  • Shut Down the App by Swiping up

Then on Android Devices

  • Long press the App Icon
  • Choose App info
  • Force Stop the App
  • Go to Storage and Cache
  • Clear the Cache from here as well, Don’t Clear Storage
  • Restart the Deive you are streaming from

Try again and see if it is better


Not using an SD card. I tried clearing cache. Didn’t change anything.

The playback still stops a couple of seconds in and then restarts after 5 seconds of so.

What firmware are you running on the V3?

Also, in Account → App Settings, toggle on Enable Hardware Decoder and see if that helps.


Can you upload a video of this, also the FW version like Slab said will be useful.

1 Like

There is a newer version currently in Beta testing if that is something you might be interested in trying.

Have you enabled the Hardware Decoder and tested?

1 Like

Yes like Slab said, if your willing to it would be appreciated if you could test the beta FW for this cam, as it’s supposed to fix the issue but it didn’t for me, so additional reports are super helpful.

OK. I just enabled “Hardware Decoder”. What next? BTW - that option is not available on iOS

Test the Android app and cams to see if the hardware Decoder (using the devices GPU) helps.

iOS operates differently because of their “special” status. The iOS app doesn’t have that option.

I’ve had the hardware Decoder on for a couple of days. Still getting the playback freezes. It happens whether viewing on android, iPhone, or web. Curiously, it does not occur on my 2 outdoor cameras. It does happen on all the v3 cameras both inside and outside.

1 Like

I’ve been having the same problem with my v3 cameras. I’ve tried all the fixes that people have suggested but just here and there. So today, after making sure the app and firmware were up to date, I did this in one swoop: cleared the app cache, reformatted the SD cards, synced the time on each camera, re-started each camera and re-started the app. So far this has fixed the issue.