Camera offline after recent upgrade

Several of my camera’s are ahowing offline in the app after upgrade to 4.9.9.1433. I have deleted the apps and reinstalled and on one cam i reset by holding down button for one minute. If i select the camera is still shows picture just appears offline in overview. Also Pan Cam i have will start panning for no reason, i have panning turned off in that cam. Restarting from the app show failed.

3 Likes

Have you tried power cycling the cams (unplug and replug) does that fix it (even temporarily?)

This is a VERY old problem - nothing new with 4.9.9.1433. As IEatBeans said, SOMETIMES this will clear after a power cycle of the camera. Many times it will not. The only solution is to wait and it will eventually clear by itself. Might take hours, might take weeks.

2 Likes

A few days ago, my Cam Pan cameras both went down and I can’t get them back online. I’ve tried rebooting the cams & wifi routers, but they just appear offline. (Error code 90).

I checked my wifi admin program and everything else seems to be working normally (TVs, music streaming, etc), so I think it is something that affected both cams simultaneously. Could it have been an update?

One of my employees pressed the reset on one of them hoping that would help and now I have to configure the cam again and I can’t get that to connect either.

I would sure like for them to get back online. TIA.

1 Like

@david61 Sorry for the trouble. Could you please try to power cycle the device to see if that can recover the device? If the device still shows offline after power cycling, please let me know. Thanks.

2 Likes

Thanks for the response. I’ve tried recycling both the cams and the WiFI router, but the cams just don’t want to connect to the wifi. Nothing has changed on the router and everything else seems to be working just fine. Since both Cam Pan cameras went down at the same time, it seems suspicious.

1 Like

May I ask what is the LED status for these two devices? If they still cannot connect to the wifi, could you please PM me the MAC of these two devices and try to get some SD card log files from them?

When the device disconnected or cannot connect to wifi, please take out the sd card (or insert a new SD card), wait a sec and re-insert. Then you will hear two “ding” sound coming from camera (usually take less than 30 secs). Then on the sd card → root folder you will be able to see the device log, the files are named as xxxxx_log.txt. I really appreciate your help. Thanks!

1 Like

Also, another thing I want to check. Does the WiFi these two cam connected have password or WPA/WPA2 security setting?

1 Like

I power cycled three of the cameras and they have not come back online. What are my next steps

1 Like

These are in same wifi as Cameras that are showing online.

1 Like

It seems we keep getting the runaround about our router, number of devices, DNS, etc., etc. when the common denominator cleatly seems to be 1433.

Please let me know what is the LED status light of the offline camera and PM me the MAC of that camera. I will help checking. Thanks.

No lights after it boots up. Flashes yellow when starting up but then goes off. I can see the camera is working when i select it, just always shows offline. Not sure how to PM.

If you have the status LED turned off, then what you see with the light is normal.
To send a PM on this forum, click on the person’s name and it will bring up a pop-up that includes a large “Message” box in the upper right corner. Click that.

No password on this WIFI band. That seemed to cause problems with the earlier cameras.

The LED status is yellow flashing. I’ll try to get this info from them tomorrow. Thank you!

There must be a password on the WiFi network for Wyze devices to work.

Having the exact same issue. In my case, unplugging and plugging back in the device seems to sometimes temporarily fix the issue. I’m also not getting notifications most of the time.
I even bought a WiFi extender thinking poor signal was probably the source of my issues but nope. I’ve had it with Wyze. If it isn’t one thing is another.

I had 3 camera that was upgraded, & all 3 went down after the upgrade. @ this point, not upgrading the firmware on any cameras.

4 cam pan v1’s went offline upon restart after 1433.

I was able to roll back 2 of them to 1002, and those 2 now work as before.

The other 2 cannot be flashed back to 1002, and remain unusable.

Wyze sent me a test upgrade which also could not be manually flashed.

Wyze then tried to push the test update via the usual process, but that also did not work, so those 2 cameras remain frozen on 1433.

I was told I would receive replacements, but I am now told I need to buy the replacements.

If Wyze’s policy is to issue a firmware update which essentially renders their products useless, and also renders them incapable of being either rolled back or further updated to a working firmware, goodbye to Wyze.

I’m not buying anything else from a company that will “allow” me to use their product for 2 years, and will then issue a firmware “update” that forces me to replace their now unusable product at my own expense.