Cam Plus not recording anything

How do I do that? I was looking at the Services page/tab and see where I change what camera is being monitored and the plan itself but now how to remove/re-establish the license…

I looks like you may have done this, or something similar, but maybe give it another shot:

Go to Account → Services and “unassign” all of your cams so you have nothing but available empty CamPlus slots

Go to Account → App Settings and clear the cache file

Close out of the app and then reopen it

EDIT → Power cycle affected cameras ( an excellent recommendation from @Omgitstony )

Go back to Account → Services and reassign all your cams to your now “unassigned” CamPlus slots

You’re actually not removing the licenses, just removing the cameras from the licenses and the re-adding them.

Also maybe go to the website and add a “free” Cam Plus Lite license and see it the cams do any better when assigned to that instead?

Yep, I did that at least 3-times now. In fact, when I just tried it, I found a minor bug/cosmetic issue in the camera selection process. For me, once I tapped on “Unassigned”, if you scroll to the bottom of the camera list, a blue checkbox appears on the last camera/bottom.

I tried to select “Cam Plus Lite” but it won’t let me do $0/defaults to $2.48? Is this $2.48 for ALL of my cameras (vs Cam Plus for $1.66/month/camera)? I really don’t want any Cam Plus (SD cards in all camera) but I discovered that with my Cam Outdoors V2 (my V1 outdoor camera died) I can’t get to any of the recordings/events with going directly to the camera to remove the SD card (very difficult - have to get out a screwdriver to remove it from it’s mounting to access the SD slot) plus the mandatory cool-down periods makes me miss recordings.

Yeah, you have to be kinda stubborn about it and maybe try it a couple of times. :smirk:

Pick custom price and enter 0 ( I think 0.00 will not work ) and eventually there will be a guilt screen about the cost of the service and what the average person pays. Again be rude and it will move ahead to a checkout screen where you can approve the TOS etc.

Also for full disclosure, since the break even point is 5 cams, I pay the full $99/year for 99 cams, and always paid something when I relied on only CPLite.

But for testing purposes, I figure we’re doing Wyze as much of a favor as they are doing us. :slightly_smiling_face:

So anyhow, now I can assign cams back and forth at will.

2022-11-11 (1)

2022-11-11 (2)

Curioser and curioser - over in another thread, the reset alone didn’t work, but had to switch it to lite and then back ??

Anyhow, hope you find something that works for your setup soon!

Short lived fix

I had never heard about doing that, so I figured out how to un-assign/re-assign and it APPEARS to be working again. Strange that after all of this time, they would all just stop working at the same time, and only the CamPlus cams, not the one assigned to Lite. I’ll keep an eye on this for a bit to be sure it’s really working consistently. Thanks.


Well just an update , it stopped working again …lasted a few hours . So much for Cam Plus!!!Hope yours stays up but for now my outdoor cameras are on Cam lite so I can be assured it will be able to be downloaded to law enforcement if needed

1 Like

That’s the most frustrating part of this recent round of firmware/camera flakiness!

Everyone seems to be chasing intermittent problems and we all have slightly different camera / network hardware combinations. It is a challenge!

I finally got Cam Plus Lite (CPL) to test. Switched the Cam Outdoors to CPL and it started recording 12-second events (YEA!) Switched back to Cam Plus (CP) and NADA! Waited for an hour and still nothing (plenty of cars drove by as captured by another V3 camera). Sticking with CPL until someone figures out what the problem is and fixes CP. At least I get something but still no back-to-back recordings which is the main reason I subscribed.

1 Like

For those trying the unassign camplus and reassign camplus troubleshooting step, try the added step of restarting the camera. So try this flow>

Unassign cam plus
Power cycle affected camera
Reassign cam plus license


Unfortunately Cam Outdoors does not have an option to reboot it - at least none that I can find and I went through every page of options.

No just turn off and turn back on agree no reboot

Like @bsmuldoon1 Stated, The WCOs camera settings do not have a restart command, but you can turn the camera off and on using the switch on the backside of the camera.

Still nada. Set CPlus to unassigned. Removed every camera from CPLite, turned off Cam Outdoors. Assigned Cam Outdoors to CPlus and turned Cam Outdoors back online - still nothing/no events while other cameras in the area record cars going by. When going through the settings for the Cam Outdoors, I noticed a message about “save recordings to base” not being compatible with CPlus so I turned it off as well. Still nothing while CPLite records 12-second events with no issues.

Doesn’t work again this morning so going back to cam lite until the so called “engineers” get it figured out :face_with_symbols_over_mouth:

Same here. I went through the suggested switch CP to “unassigned”, “turn off Cam Outdoors with switch on back”, reassigned the Cam Outdoors in CP…nothing all day. Just switched back to CPL and immediately captured an Amazon van, UPS, etc.

Wonder if we should try to clear caching before we set up in cam plus again :woman_shrugging:

How about this I turned off camera , assigned to lite, cleared caching again and reassigned to Plus and got a red error across the top “encountered unknown error 1000 at the top in red? Do you or anyone know what that means? Shows assigned to Plus in list but …

See Wyze releasing additional products, find it unbelievable when they can’t fix or keep their base products and services functioning probably

Very discouraging.