Cam Plus has stopped working. Is firmware the issue?

I have 3 Pan Cams set up in a remote location, I recently purchased ( 2 days ago ) the Cam Plus for all 3 and it worked fine until yesterday evening when one has stopped recording events. The other 2 continue to work perfectly fine with Cam Plus recording. They are all on the same network. I have power toggled the one camera several times, I have restarted the camera several times. I have toggled the detection settings on and off and ensured the are turned up to max. I have closed the app and reopened, without any luck. I have read that back dating the firmware may work but but that is not available on android and because the camera is at a remote location that us not easily done. All other functions except for recording events on this camera appear normal. Am I missing something? Any ideas?

  • UPDATE * I have now lost the Cam Plus function on a second camera in the same location, motion detection on the second camera is the 12 second clip that you get without the Cam Plus, unlike the first camera which shows “Nothing to see here” in the Events folder.

  • UPDATE#2 * I am not longer able to view the 12 second clips on the second camera. There remains only 1 video clip in the events in its library, all the rest have disappeared. The 3rd camera continues to function correctly, for now. I did edit the Cam Plus licences to 3 other Wyze cams I have at another location and they all worked with the Cam Plus functions correctly recording longer clips upon motion detection. However when I went back and reassigned the Cam Plus to my 3 cameras at the orginal location nothing has changed. The one works with Cam Plus, the other 2 do not.

UPDATE #3 It appears that the latest firmware may be the issue. My cameras which are still running work with Cam Plus, the updated firmware cams do not. I am still checking this out, Isn’t it odd how all of my cameras say up to date when checking the firmware version yet some are running .199 and others .218?

UPDATE OK, I have one other pan cam with firmware successfully running with Cam Plus, I will let it run for a day or two and see if it continues to function properly, as that was the time frame that the original 3 cameras worked before issues started happening. I will follow up.

  • UPDATE* I have had a neighbor visit the location of my 3 remote cameras and reboot the 2 cams experiencing the issue. Unplugging them for a few minutes and then powering them up again. This has corrected my issue and hopefully they will continue to operate fully with the Cam Plus features. I will follow up if my problem returns.

It has been over a week and everything is still working correctly so rebooting the cameras by unplugging for 30 seconds did fix issue.