Cam Pan Motion detection Not Working

I did, thought by the time I reinstalled .50 it was public.

How can i downgrade my Wyze Cam Pan?

1 Like

See Loki’s comment below for instructions on flash the firmware.

Tried it again. It is working in .50 now. Thank you!

1 Like

Dear Dread,

I tried but on my iPhone X I can’t find the tab Firmware upgrade (mine says there is no upgrade available) als Have a Problem I can’t find.

Same here. I don’t think we have that option on iOS.

you need to download the firmware, and load it on an sd card.

This should help you: Flashing your WyzeCam Pan firmware

1 Like

Thanks for chiming in, @mjhandy. I wasn’t aware iOS didn’t have that function available.

Same problem here - I just bought and got two new Wyze Pan cameras, they they don’t record ANYTHING!!! Nothing! It doesn’t track motion - It’s worthless.

I deeply regret buying these things.

1 Like

Maybe Team WYZE can come in to give us a new upgrade?

Cam ordered from Italy… same problem, and in iOS I can’t see the “have problem” button… Don’t tell me that I have to buy a sd card because there is a firmware problem.

To downgrade firmware, go to the support site (link top right) and search “flash firmware”. You will find the instructions there.

The in-app firmware downgrade ability is only in certain alpha app versions that you all don’t have.

Ok, can you give me an alpha/ninja version so I can stop to hit my head on the wall?

I think it’s been taken out of Android also.
Following your path there is no Have a Problem choice. I seem to remember it from somewhere.

My apologies to all. I must have seen it in some beta version of the app.


Seriously, I buyed the cam because I love the wyze approach but I really want to see how they works… but for now I have just a baby monitor

Considering that I payed extra fees in order to receive this cam in Italy I would like to solve the issue fastly and without purchaise an sd… or i’ve to go to return the order. Thanks in advance!

This is what worked for me… all of our pan cams are now working properly. I hope this helps you all.


Same here. Just got my Wyze Cam Pan today, April 25h, 2019 and am also having the Same issue with
No motion tracking and no sound detection. Was prompted for firmware update out of the box and it is now on

Has one one confirmed that their night visions lights work? Just wondering if there is a related issue with the Firmware. I can confirm mine don’t.

We’re sorry to hear this, everyone. I sent the link to other people in the team. If you’re up for it, please send us app and firmware logs if you’re running into this issue. You can do that through the Help & Feedback section of the Account tab in the Wyze app. Thanks for letting us know about this!

1 Like