Bulbs not turning on/off with rules

Samea problem. Spent over 10+ hrs. No resolution. WYZE is a small growing company. And such WYZE should and must fix this problem quickly. The upgrade must be 100% tested and verify before distribution. This does not look good that the app was upgraded before fully tested and taking a very long time to resolve the problem with WYZE bulb not following the rules set up.

1 Like

Screw them…use IFTTT.

1 Like

I’ve gotta get on that program!

Just wanted to check in and say that color bulbs have solved all my lighting issues related to rules. It has worked consistently since the change to 100% color. Not that Wyze should be left off the hook for a bug with the original bulbs. That should be fixed.

But, if you have control issues and need it fixed now… then…

1 Like

Ya this is what they’re doing. Forcing you to buy the new bulbs. All these complaints and they’ve made no comments. They should give everyone the new bulbs for free for the heart ache.

1 Like

Good to know! I was just thinking today that I might have to make the switch. Do you have any bedtime routines that dim your color bulbs in the evening? I’m curious to know if the color ones, when they turn back on the next day turn on at the correct brightness levels.

I have also been having an issue the last few days where Google can’t reach Wyze home and I’m not sure if this is unique to the bulbs or not. Basically I can’t tell Google to turn on/off any lights now which is a pain cause that was my work around in the evenings when my bedroom lights would turn at at the wrong color and brightness settings :weary:

I’ve had no issues with my color bulbs save one right after the app update. That said I’d like to be able to set rules based on the scenes I’ve created. The temp and brightness are still on the original bulb system. After they come on I always have to adjust to a saved scene. It’s annoying AF.

1 Like

@lovemyjeep - I am a little disappointed in their silence on this. We supported them in the earliest days (2 years ago?) by buying those original bulbs. They should clue us in.

@tinamswain - I don’t have any rules like that but they seem to be at the last setting whenever I turn them back on so I think it would be the same for you?

@pgran - I agree on the scenes. At this point, who takes the time to go into the part of the app with scenes to click them? Best I can do is setup a shortcut for my watch to set all the bulbs the way I want… which requires each bulb to be configured… (ugh). +1 for using Scenes in rules.

1 Like

I use the scenes constantly to adjust after the automation turns the bulbs on because the automation rules don’t have the granular control for the specific white color settings I prefer. I’d love to be able to have the bulbs come on with my saved “daytime” scene and change over to my saved “night time” scene.

PS yes their silence on this is inexcusable but did you see the email blast about their “savior” cash injection from an investor(s)? Makes me wonder if this has been the problem all along. They were fairly blunt about almost running out of cash but I live in B2C start up central so I always measure those kinds of statements against my bs meter.

| Earl.Automation
October 1 |

  • | - |

@lovemyjeep - I am a little disappointed in their silence on this. We supported them in the earliest days (2 years ago?) by buying those original bulbs. They should clue us in.

@tinamswain - I don’t have any rules like that but they seem to be at the last setting whenever I turn them back on so I think it would be the same for you?

@pgran - I agree on the scenes. At this point, who takes the time to go into the part of the app with scenes to click them? Best I can do is setup a shortcut for my watch to set all the bulbs the way I want… which requires each bulb to be configured… (ugh). +1 for using Scenes in rules.

Yes, that’s what happens. They dim to 1% over the course of an hour starting at 10pm. It’s a nice feature for the evenings and winding down. But when they turn back on (on schedule) the next day, they turn on at 1% instead of at 100%. This started happening when I made the original post. So something broke. I’m really surprised the issue hasn’t been resolved yet. Especially with as much noise we’ve made over it. Looks like I’ll be getting the color bulbs :woman_shrugging:t2:

I had to double up on my power on rules just to make sure my paired lights would both turn on. While I agree that we should not have to do this and Wyze is ignoring our outcry for supporting a feature that one day just broke with no warning, my bandaid is working. If this happens again I’m switching to Phillips Hue bulbs.

Ronald Nelson

| tinamswain
October 1 |

  • | - |

Yes, that’s what happens. They dim to 1% over the course of an hour starting at 10pm. It’s a nice feature for the evenings and winding down. But when they turn back on (on schedule) the next day, they turn on at 1% instead of at 100%. This started happening when I made the original post. So something broke. I’m really surprised the issue hasn’t been resolved yet. Especially with as much noise we’ve made over it. Looks like I’ll be getting the color bulbs :woman_shrugging:t2:

2 Likes

Seeing the same thing with mine. Have both color bulbs and the original wyze bulbs, The color bulbs seem to work fine with sensor rules and time schedule rules. The original wyze bulbs are very, very slow to respond to schedule rules, sensor triggers, or even just turning them on/off from the app. These bulbs worked fine before the app update so maybe they broke them somehow or just trying to get people to buy the color bulbs.

1 Like

So just did a quick test with my 2 original wyze bulbs that are located in my bathroom light fixture. I have had them set where 1 bulb will turn off and the other will dim to 1% and change temperature to soft white when the door is opened (with a wyze v1 contact sensor). When the door is closed 1 bulb will turn on and the other will go to 100% brightness and color temperature to daylight white. These rules that had set up have worked flawlessly until the bulb UI update. Since that update the bulbs would take up to 30 seconds to change to the state that had them set to, so disabled the rules and set up routines in my alexa. The turning on and off part of my bulb set up is still a little slow to respond but the bulb that just changes brightness and temperature is very much improved just by moving it from the wyze app rules to the alexa routines.

1 Like

I’m amazed Wyze hasn’t fixed this yet… my bulbs are still all over the place not obeying rules.

2 Likes

Totally agree with Earl - we were there at the beginning but not so important to them now. I have been increasingly skeptical about installing new “updates” as they seem more likely to break what has been working rather than provide any new functionality or stability.

2 Likes

Following. I have the same thing going on with a light bulb, and similar with an indoor plug. Seems like it worked fine for a year or so then began acting up after a wyze (ro) ios update…

1 Like

Problem since mid July 2021 for me.

This breaks the whole home/multiple group changing brightness with one rule: turn on: change brightness:

  • This happened after the color bulbs release and updates, breaking non-color bulbs only.
  • The bug exist for even the most basic of rules for one non-color bulb:
  1. turn on,
  2. change brightness,
  3. change color.
  • Basically a scene change, but scene change works fine and fast.

  • But you STILL CAN"T call scene change in rules

  • Tested Multiple devices, iphone 7, iphone 13, pixel 3a latest android 11. ALL on the latest versions since July 2021.

  • currently rules with only “turn on” or “turn off” actions for bulbs and/or groups work somewhat reliably.

  • rules history still states no errors.

2 Likes

Exactly the same error!! you are make the best description, i try to put 3 turn on but the fail continue!

1 Like

Here’s a Rube Goldberg workaround i just found… basically sending commands before turning on.

To test: this will take up to 3-4 shortcuts…

  1. Turn bulbs/groups off
  • rule1:Turn_Off_Groups
  1. send single change commands per shortcut/rule, one at a time, wait for “shortcut blink to finish”
  • rule2:Set_Groups_Brightness,
  • rule3:Set_Groups_Color,
  1. Turn bulbs/groups on (rule4):
  • rule4:TurnOnGroup

Do you are tested?