Bulbs and plugs shows offline


Since the last update the Wyze plugs and bulbs shows as offline. The indoor and outdoor cameras works perfectly. I contacted Wyze about this and they got back to me and said my router was using 5ghz signals with the equipment. I contacted Netgear and they walked me through the Orbi set up, and everything is showing as connected to 2.4 ghz side, but it shows as offline? I deleted and added all the stuff back on, and it work great for about few hours and everything is offline again outside of the cameras. On the Orbi app and online page it’s showing everything on the 2.4ghz, so I don’t know what to do. Any advice? The cameras are great, and the bulbs and plug was great when it worked.

Thank you.

I only have one smart plug but it goes offline several times a week. The solution is to unplug, wait 5 seconds, plug it back in. Obviously by that time I could have turned my lamp on or off. Wondering if there’s a solution to this or if the plugs just don’t work. And no, I’m not going to reset my router every time it goes offline (one solution I found on another thread). This would be a nightmare if I had smart plugs throughout the house.

I use the plugs and have not experienced this issue. Here is the FW I am using on the devices. Please note, that I am a Beta tester as well:

V2 Cam:
Bridge FW:
Plug FW:
Outdoor Plug FW:
Bulbs FW:

When this happened in the past, I unplugged the Camera and disconnected the Bridge. Plugged Camera back in and waited till it connected. Then plugged Bridge back in and waited till it connected. Everything worked fine then.

I have also put a USB Extender on the device to move it away from the Camera, this increased the distance some and reliability.

As I said, earlier, I am not experiencing this issue anymore.

I bought a 4 pack of these indoor plugs before Christmas, and have problems with the two I have installed.
They go offline frequently. Sometimes unplugging them and plugging them back in fixes it.
Sometimes you have to delete and re-add them. They have the firmware, so that is current.
I always thought about using them as a way to reboot a router or cable modem remotely, but with them being so flaky, that is a no-go. Does anyone know why they would go offline so frequently. I have several other Wyze products and have had a Pan Cam1 to do this recently, but it fixed itself somehow.