Bridge doesn't work, report an issue doesn't work, support doesn't work, community sign in doesn't work!

  1. I bought the bridge sensor kit on beta and tried it on one camera and it worked, then deleted it from that camera and tried to put it on another camera and now it doesn’t work I did everything that I can find on the community I restarted everything I updated the firmware I updated the app everything and it didn’t work

  2. I tried to send report an issue and it never came back to me nobody replied or anything I didn’t get an email it wasn’t fixed … so that doesn’t work.

  3. I tried to send the email through the support on the page that shows you what you want to do … orders or returns or tech support and nothing happened I just select it and nothing happens, there’s no way that I can send anything through there

  4. then I tried to come to the community and then I have to sign in I click on sign in and it doesn’t work… nothing work… I put my email and password that doesn’t work.
    I had to go out of the application to my browser to be able to sign in and then I come back that’s when I be able to sign in through the application.

  5. I’m just really frustrated and I’m really tech savvy and I’m not sure what’s going on I want something to be solve with this and it just everything seems that it’s not working

  1. Just to check, on the bridge there is a button… did you try holding that button in to reset the bridge?
  2. This sends the logs to developers i believe and does not send a confirmation of any kind.
  3. unsure
  4. unsure
1 Like

Please be aware that the latest bridge firmware disables that button.

1 Like

Wow… awesome, who would want a reset button when stuff like… cough cough… this happens.

Thank you, I did try the button and all the guides on the sure but nothing works.
And I don’t know how would I get a reply or fix from them