Bluetooth audio no longer works

I used to be able to play the audio over bluetooth but I just tried again today after upgrading to the newest firmware and now when I start the audio it stutters for a second or two then goes silent. When taking it off bluetooth it works just fine. I have 4 cameras hooked up currently all on the newest firmware and all show the same issue. Anyone else having this issue?

I am using fairly average bluetooth earbuds (Bandz T7840).
I am on an iPhone Xs running iOS 12.3.1.

I tried submitting a support request for this but the support portal seems to not be letting me submit it.

1 Like

I have seen that rarely the audio won’t feed to the BT initially. Restarting the app fixes it.

I’m not sure why the support site won’t accept your support request, but in this case, you would be better off submitting it through the app anyway, so the app log can be included. In the app, go to Account > Help & Feedback > Report an Issue.

I still have this issue. Restarting the app did not fix the problem.