Base station no longer working

I tried updating my firmware from to today and it failed during the update. Now, when plugging it in, it just has a solid orange/yellow light.

I have tried power cycling it several times. It is connected via LAN and always has been. I cannot connect it via wifi because it won’t respond. Even when pushing the reset button, nothing happens. It’s still just a solid orange/yellow light.

I cannot try to flash the firmware because I do not have an SD card or SD Card reader/writer on my PC. So, basically, I have 4 cameras that are completely useless and I can’t buy another base.

I did my 4 cams and the base in less than 10 minutes without issue an hour ago. Maybe should leave the base connected to the router via ethernet and powered on, then power cycle your router.?

Router, base station, cameras, etc have all been power cycled. The base station is just bricked – seems to be a common issue when upgrading firmware (at least according to Reddit and this forum).

Cameras all updated no problem. It’s just the base station.

Does your PC have a USB port? Spend $10.00 on a 32GB SD card and $10-$15 on a SD card reader.
Something like this:

Yes, I know that is an option. But, I should not have to spend $25 to get something that was working perfectly fine to work again. This is something that Wyze should fix.

True, but it will be worth it if you are going to keep the cams and base. I have not had a failed firmware update in 13 months. My base is connected via ethernet. It seems to be a hit and miss issue with some members.
Depending on how old you base is call support and tell them you need a new one for free. 206-339-9646

1 Like

I’ve tried. Sat on hold for 45 minutes with no answer. Absolutely unreal.

Wyze has gone away from what they once were and it sucks.