Base station knocking out cable modem WIFI?

Hello folks
Having a issue with base station for some reason knocking out cable modem wifi. Not sure why other then a conflict with ip address or channel assignment. Is there a way to check or reassign this?
But for now I have to wait for cable company to come out to fix this. I will be with out WIFI for a week.

Very disappointed with this 4 camera, doorbell system I just bought. Does not even make a good door stop. I have no way to even see what it is conflicting with…

Do you have a Doorbell or an Outdoor camera? In either case I’ve never heard of one taking down WiFi. Have you power cycled your networking gear?


Are you talking about the Outdoor Camera Base Station? If so, I have a thread about this from a few months back here: Wyze Cam Base Station DHCP Server?

  1. Don’t connect it via Ethernet. Wyze didn’t blacklist the Ethernet interface from it’s internal DHCP server.
  2. If it’s flashing blue, its assigning DHCP addresses to your local network and fighting your router. Pretty clumsy on Wyze’s part imo.

Supposedly, in my post a few months old they acknowledged the problem and said a fix was coming… Hasn’t been in any firmware pushes since then, so I’m assuming it’ll be another one of those problems that we live with as voluntold beta testers for Wyze.

Also, you don’t have to wait for your ISP to fix this… Unfortunately, some of your devices may have to wait until their DHCP leases expire though (usually around 12 hours).

You need Wyze Cam Outdoor Base Station Firmware (June 14, 2021) to correct what you were talking about in your thread. “Disabled the DHCP server while the Base Station is not pairing or in Travel Mode”.

1 Like

That sounds like it would… Thanks, didn’t realize that there was a firmware update available. I’m on the beta version of the app so that I could get the Wyze watch beta firmware, but don’t update anything else from my app since it seems like 1 out of 10 people in the forum (from my limited viewing) post that the beta firmware brick their devices

I’ll have to get my wife to update it from hers. Personally, I just took away it’s Ethernet connection which “solved” the issue for me.

Thanks for the info, but when I first started up the camera it required update to the latest firmware But unfortunately can’t disable dhcp because of not internet. System didn’t reset.

Thanks for the link, pretty crazy this is still an issue even with the current update. My cable modem still has not reset yet. So no way I can disable or change connection type to the base station.
I have tried to get it to wake up but no joy, so having to wait on mediacom to come out

If it was the previous issue, then disconnecting the base station should allow your network equipment to work again.

Disconnect the base station and cycle the power to your networking equipment. If that works, call Wyze for a replacement. If it doesn’t work, then you have other issues your Mediacom tech will need to resolve.

Wyze can be contacted by phone at (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT.

1 Like

thanks Newsdhound

I have reset the cable modem quit a few times without joy. Waiting for them to come out and see what the problem might be. I’m guessing the modem has crapped out. Not able to do anything until it gets fixed. Then after that and it still does not work i will be in touch with WYZE, but for now its a ???

I’m having random modem resets. It appears to happen when the wyze base station is plugged in. Firmware is all up to date. Has anyone else had this happen?