App shows device off but accessible and videos recorded to SD but not cloud

Hello all,

I’ve ran into a few interesting issues which appear to be linked to recent firmware upgrades. I can’t quite recall it was the most recent or even one back, but certainly these problems weren’t something that was a plague all along. I sent in a support ticket only to get a copy & paste answer and didn’t even accurately address my problem. I have four Wyze cameras around the house and ever since the ‘more recent’ firmware upgrades, they started presenting similar problems. Given that it’s happening to all these cameras and nothing in my house has substantially changed, it seems like this might be a f/w bug. The issues are as follows and I’d love to hear people’s feedback on this. I see some others on this forum has expressed similar issues even if not exactly the same.

  1. I’m on iOS and there’s something funky that happens with the cameras where they will show up as being OFFLINE in the app. Even force refreshing doesn’t change it. However, if I ‘tap’ on the camera, it will connect perfectly fine and give me a live view. It also continues to record to cloud and to SD card for all triggered events. It stays OFFLINE until I unplug it and plug it back in. I tried using the in-app restart but it tells me it’s unreachable - since it presumes it’s offline based on the status.

  2. Cameras will continue writing events to SD card (as I see them in playback) but they don’t get written to the cloud. The camera is operational. I live on a fairly busy street so seeing 3-4 hours go by during the day without a single event is unusual. I noticed in the EVENTS tab, the camera had no triggered events for hours, only to realize that there was tons of footage captured to SD. In order to get it to send to the cloud again, I have to - like above - restart the camera.

I was provided the following tips by support:

The problem(s) started with the latest firmware upgrades so…

  • Next, navigate to the live feed for the camera in question. Tap on the GEAR icon in the top right for settings and please ensure that you have detection settings turned on. We recommend turning the sensitivity to 100 while testing and then decreasing it as you narrow down the best setting for you.

If the sensitivity was the issue, I shouldn’t have ANY recorded events in either SD or cloud. However, they’re recorded to SD and not cloud. I have my events set to trigger-only and not continuous.

  • If this does not alleviate the behavior, we recommend performing a factory reset on the camera.

My camera is mounted 13’ up and with brackets, so factory reset isn’t exactly my favourite thing to do. I will perhaps try this on one of my four first, but I’m not confident that will fix the issue given the presentation of symptoms.

Looking forward to real suggestions towards a resolution. Thank you.

Support has covered most of the key tricks we usually use. I would try Power Cycling the cam before doing the reset. This is very different from the in-app reset of the cam. Hopefully that doesn’t mean climbing for you-it’s just basically unplugging it.
Also before doing a factory reset I would definitely try rebooting your Wifi and/or Modem, since it seems you have local access but not internet,


Thank your for your response, tomp.

I am indeed performing power cycling as sometimes it gets stuck in a way that the in-app restart is not operational. As I noted:

It stays OFFLINE until I unplug it and plug it back in. I tried using the in-app restart but it tells me it’s unreachable - since it presumes it’s offline based on the status.

Regarding the reboot or wifi and modem, I have many other devices in the house, including servers, which would report any lost connectivity to the internet, so I’m not sure if that would be the issue. I do restart those devices on a scheduled basis and the timing of them doesn’t fit the loss-of-cloud events for Wyze.

All my cameras are mounted, though some higher and some lower - so if I am attempting a factory reset, I’d be trying the easiest-to-get-at one first.

If anyone else has further suggestions I’d up for it, it just feels like the problems only started appearing in the most recent firmware upgrades since things were flawless for the past years I’ve been using these things.