Anyone having this issue, v2's losing person detection with cam plus lite

I have 4 V2’s (well 5 now ,I will get to that later )
all 4 were working fine till January,
one day the first V2 I got ( bought in 2018) stopped working with Alexa and Google home on the same exact day, on that same day it also stopped working with person detection too, no more person detected evens or notification from the Wyze app, the other3 cams were all still working fine with person detection and both voice assistants.
After going through all troubleshooting steps , power cycling cam, router ,modem , factory reset camera deleting and re adding to account flashing different FW manually with micro SD etc, nothing worked
finally I gave up deleted it from the account and went and bought a new V2 in May
I set it up and everything was working fine again ,the camera came with the free cam plus trial which was extended to about 1 month,
the other day the cam plus trial expired ,I noticed I was not getting person detection events or video events for motion ,just photos ,
I went and enrolled the camera in cam plus lite and made sure person detection was enabled
but the person detection not working again on the new camera and not only that but now another camera i ha son the account also stopped working with person detection on the same day too , so now instead of having 1 cam not working with the voice assistants and person detection I have 3 I am worse off than before!
however the only the one is not working with voice assistants , the other 2 are just not working with person detection despite it being switched on
so i have 3 cams with no person detection and no voice assistant integrations or person detection

1 Like

Seems to be widespread.

1 Like

When your Cam Plus free trial ended, you would need to make sure you assigned each camera to a Cam Plus Lite license:

Go to account tab → services → Cam Plus Lite (the third tab up top) → Add Cameras → select the cameras that still need it

Then you need to go back to the home tab and select each individual camera and go into their settings → Event Recording → Smart Detection → make sure Person Detection is enabled, if not, toggle it back on.

Then test it. Go walk in front of your camera, then go check the events tab and make sure the event was recorded. Keep in mind that it can only record 12 seconds once every 5 minutes…so if you walking in front of the camera didn’t show up as an event, it might’ve happened during the cooldown period. You might have to keep walking in front of it for up to 5 minutes to make sure it records you in an event. Once you’re definitely in an event, make sure it labels you as a person.

If it still does label you as a person in an event that shows up in the events tab, then please submit a log. See if you can upload a screenshot of it so we can see if we can figure out what might be the problem (maybe too far away, too dark, various other issues). We’ll see if we can figure out.

1 Like

I have done all of this, none of it works
the problem is that your services are broken on the cloud end
I been submitting logs since January when the first cam lost person detection AND Alexa AND Google integration all on the same day and it never came back, I troubleshooted it for MONTHS , it was only in May I finally bought a new V2
that camera was purchased in 2018 and its cam plus trial was looooooooong over ,it just happened out of the blue

now it has happened again on the new camera and on one other V2 while my other 2 still work
all cameras are enrolled in cam plus lite all cameras have person detection switched on
it just doesn’t work
deleting and readding the cam does not fix it, nothing fixes it

Thanks, yes my first cam I also had on the RTSP FW too
when it stopped working, i tried flashing back and forth from RTSP to stock FW a bunch of times and deleting and readding the camera but nothing worked to fix it, that camera stopped working with
Alexa and Google the same time the person detection stopped working and i noticed that when I would ask Alexa for the camera she would say " I’m having trouble reaching NULL"
so null is a some kind of java command, is it was kicking back some kind of java error to Alexa
after about a month or two it stopped giving me that error message and I got a different more generic error.
I noticed when trying unlink and relink my Alexa and Google accounts that Google no longer shows up in the wyze app under setting> smart integrations no matter how many times unlink and relink it , but all my cameras work with google home except that one
even weirder is that that one camera does work with some Google devices, my chrome cast with google V but doesn; work with my Google home hub
so a lot os strange stuff is going on on the cloud end
they really need to ditch POS AWS , AWS sucks and is always breaking , no wonder they lost the jedi cloud contract to Microsoft

When you say “Stock Firmware” what do you mean? What version? Because the firmware that originally came on the camera (what is usually meant by “stock”) would be incompatible with a lot of the changes made for Cam Plus Lite. You would have to update it to one of the latest versions of the Cloud firmware to ensure Cam Plus Compatibility. That may be part of the problem. Wyze made a lot of changes from the older stock firmware.

I have also heard that RTSP firmware has had problems with Cam Plus Lite, and RTSP has since been removed now. If you are trying to switch back and forth between the original stock firmware and the RTSP firmware, that probably explains why neither of them is working with Person detection on Cam Plus Lite. Try downloading the latest updated non-RTSP firmware instead:

Latest V2 Firmware

That one was working for me and others.

arossetti1976 - I just want to make sure you know that this is a user-to-user forum. When you post here, you are not “talking” to Wyze. This is just a group of wonderful people volunteering their time to help others. :slightly_smiling_face:


This afternoon.
my ios12 lost connection to the camera v2.
no detection.

but the Android access is ok.

Need to submit log.

Edit:. After trying , I reboot my iphone (power + home)
the problem seems gone.

Not yet,. I got error 1005 with notification

yes by stock FW I mean the latest non RTSP FW ,not the old FW

Haven’t seen that with my cameras. All my V2s and my Pan V1 have RTSP and they are working correctly. Only having issue with the V3 running RTSP.

1 Like

Thanks, maybe that’s where the confusion came in for me then. It’s hard to remember everything. I’m glad you can verify.

It’s always weird to me when things are inconsistent: working fine for some people and differently for others.

The problem could be due to

  1. Not all people notice because they are using it.
  2. Wyze server has a corruption. only paricular uNits showing problem.
1 Like