Anyone having problem with V3 playing 12 sec video?

Events that create a 12 second video won’t play, all you get is a picture that triggered it and a spinning memory counter.

Does the number displayed on the loading counter increase?

Do all events do this, or just some?

The counter displayed does increase but the video doesn’t start. This happens on all my V3 cameras and it happens to everyone. Does not happen with outdoor cameras. It started a week ago.

That counter is indicating the data from the video being downloaded from the server to your device. If it’s not downloading, try using a different network or a different device to view the events.

I just tried a different network on my system as well as turning Wi-Fi off and using cellular, no difference. The circle just keeps spinning and the counter goes to what appears to be the end of the count ie. 1.8 mb. I submitted a log on this yesterday and spoke with a tech. After about 15 minutes of his checking he referred it to the technicians to investigate.

No, Just tried to make sure, but looked at event videos from a half dozen of my V3 cameras (and a couple V2s, and this morning I was looking at event videos from a V3 Pro).
No problems with any of them. Note, I have CamPlus on all of them, so not 12 seconds for mine.

I had that happened before i power cycle the camera issues resolved

I tried the power cycle, didn’t do anything to fix it.

I had the same issue this morning but the 12s videos are loading for me now. Probably a server problem.

I had to delete and reset each V3 to fix.


Mine were fine this morning when i did my reviews and just looked now no problems, wyze updated the spp today for Android users…it started to remove

Its for Android app it stated to improve performance in camera groups