Any two of four cams show video

I have four V2 cams. When I open the app, I can view video on any two. If I close the app and reopen it, I can view video on the two I couldn’t previously. Any permutation of two works. The first two show video, the other two get stuck at “Getting video data…3/3)”. The KB/s numbers in the upper left do change, but never any video. The only other symptom is, that when accessing the first two cameras after opening the app, the video seems to be slightly delayed compared to normal. Firmware version is

Any suggestions?

Hi @fralom. I had the same problem and it was related to a poor wifi signal. As a test bring down your video resolution and see it that helps. Also you could reduce the number of camera streams per group… from 4 to 2 to test this out.

You may have to, if this is the problem, relocate your wifi router or invest in a wifi extender.

Thanks for your thoughts. I don’t think it is a signal strength issue. All cams have 82% or better wifi signals. Also, I can choose any two cams and they work. Close the app and reopen it and I can select the other two and they work. The only recent change I can point to is a firmware upgrade.

What device are you viewing them on?

An Android cellphone.

I’m using a Samsung S8 and can see 4 of my cameras in one group at the same time without a problem now. Previously I had network problems caused by many of my neighbours beng on the same 2.4 Ghz wifi channel so I switched to another channel. You may want to try that and see if it helps.

Your last question prompted me to try an Android tablet and it’s fine. I should have thought of that. Thanks. Now, to figure out why the phone is wired.

1 Like

wired = weird

Check to see if the phone is connecting to the 5Ghz band. It might be close enough to be connected, but far enough to keep re-sending bad packets.

I tried both 2.4GHz and 5GHz with the same result. And, I’m six feet from the router. I uninstalled and reinstalled the app with no change. Shut the phone off, removed the battery, reseated the SIM card and reinstalled the battery with no change.

Same exact thing happening here. I have 6 cans and they’ve all worked fine until this last update. Now can only view 2 cams just like you and then can’t view any others until I log out and then only able to view 2 cans again. Very frustrating that these updates screwed this up. Not an issue with wifi, definitely the update. I hope they fix it quickly. Using an android phone and this happens on all three of our phones.

Thank you! I thought it was the firmware update, but since it worked on my tablet, I figured it was the phone. How does one find out if Wyze is aware of this issue and working on it?

On the help & feedback page you should report the issue so support can follow up. They are quite busy so it may be a few day before you get a reply. Good luck.

@fralom Sorry to hear you are having problems. The Wyze Team is aware of the of the issues that some are having after the app update, and they working hard to narrow down and fix the problems that folks are having.

However, to make sure you get the help you need, please submit a request to support.

Submit a Request