All three of my wyze pans move only move to end of limits

Ok so recently the use of the d-pad buttons in the wyze app moves what ever wyze pan live stream I’m looking at to either the right or left “end of limits” points. This also happens to the up or down limit points to…

But if you use your fingers on the live image to move it moves incrementally like the buttons are supposed to do. The buttons only go to the ends of limit points…

All firmware and apps are updated…
No detection zones set
No pan waypoints set


1 Like

I just tried mine. If you tap the dot it just moves incrementally if you hold the dot it goes to the end point on mine. You might need to go through some troubleshooting steps and see if that fixes it and if that doesn’t fix it start a support ticket.

Try setting your motor speed lower. For some reason this seems to help on mine-I keep mine set around 1-3 and am happy with it.

1 Like

I am tapping the buttons and one tap will get me to the end of limits…

I also tried to show the motor speed and it still does the same thing

1 Like

Maybe it’s time to start a support ticket.