After latest update, cannot connect to local network

Same here. Tried everything 50 times. After 2 weeks of their nonsense and reading all the other reviews, it’s apparent Wyze is just sweeping this under the rug with “Unfortunately your camera is out of warranty.”

Same here… I have tried a million times and I can’t get the purple light. I also have a Mac; is there something different I have to do with the sd card?? I can’t extract the files.
Hunk of junk this camera. Mine was only 2 months old!

Windows is extract…
Mac Directions say drag the folder to the card.

If it’s only 2 months old then it’s under warranty. They should either repair it or replace it. Get the Wyze cam OGs. Better cameras and half the price.

1 Like

FYI for everyone else having this problem, just had it crop up for me today.

Two v3’s on a few months old FW that have had no problem for the several months I’ve had them, in addition to a pan cam v1 and another v3 cam that have been sitting in a drawer.

Of note is that the pan cam and third V3 cam were both on the RTSP firmwares and hadn’t been updated.

Also, upon startup, the cameras will connect, and provide an updated snapshot on the main page of the app, then refuse to connect further.

I’ve tried reflashing both RTSP and latest firmwares to no avail.

For my money, I’d bet on a configuration on Wyze’s end causing our devices to be refused connection by their server for some reason. All I know is they better get a grip on it before this is confirmed or they’d be looking at a potential class action suit for bricking so many people’s devices.

You’re not the first person to threaten class action lawsuit over this. Wyze doesn’t care. What does work is posting negative reviews and then sending links to customer support. After they refund your money, don’t buy v3 cameras. The Cam OG is better and cheaper.

SO is the only way to fix this to BUY NEW CAMERAS???

I just want to come back on here and say that I fixed mine easily using a leftover 8 gb sd card and the firmware on it, Since then I’ve ordered several V3 cams and even a pan V3 and have had no issues.
Also did this using a mac, no issues.

No. Read the comment right before yours.

Mine is bricked/will not connect to local network as well. I have tried every micro sd card I own (512, 256, 128, and a 64gb) and none of them have been successful. So now…sigh I am waiting on a 32gb one from Amazon just so i can attempt to solve a problem they created.

I tried a known good 32 and 8 gb that were tested and fully formatted, and they did not work. One commenter mentioned going as small as 4 gb. It’s hard to even get a card nowadays under 32 gb. I managed to get a 4 gb card on ebay but haven’t tried it yet. I’m kind of doubtful at this point that anything will work with my v3 cams. There are a couple of guys on here who it did work for that will bash anyone that claims it doesn’t work, accusing you of doing it wrong. [Mod Edit]

MOD NOTE: Post edited to conform to the Community Guidelines.

This does not give me hope in my amazon 4.99 purchase.

Wanted to report good news. I ordered a cheap 4.99 pny 32gb off amazon. Formatted it to FAT (not ex-fat), and got the purple light on the 1st attempt. My cam is back up and connecting fine.

Thanks for the update!