Accessing/Viewing Cameras kicks phone off wifi

This started yesterday when most of my sensors went offline. Now, anytime I try to view a camera I get kicked off my wifi. My laptop stays connected and can access internet but my phone is booted off the wifi. The phone reconnects to the wifi shortly there after. Any ideas? Seems to be since the latest version of the beta app was installed. I remove the beta app and installed the regular app but get the same result. Sensors are sill offline though accessing/viewing them in the app doesn’t kick me off wifi. I’ve submitted a support ticket as well.

You don’t say what Phone device you are using, but my first move would be to reboot the phone. Given that your laptop stays connected, its probably not your WIFI, but a router reboot also might be in order. The sensors offline could point to a WIFI issue but also could well be a server issue. Others have reported similar issues with sensors.
You also say viewing ‘a camera’ - does this happen only on one cam or do you have multiple and it occurs on any/all?
Another thought in this rambling response - If you are using Beta, did you upgrade app and FW at the same time so they work together?
Hope one of these suggestions helps!

I have an android 9 phone.

So I did some more work on this today. I rebooted my phone (again), router (again) and also rebooted the modem (hadn’t done that). Now all my cameras work flawlessly. I can connect to any and all and I don’t get kicked off my home’s wifi. So that is solved with the oldest trick in the tech support book: reboot! Now I still am having problems with sensors. Once I was able to access the cameras. I pulled the bridge from the back of the camera, rebooted the camera and put the bridge back in and before I had 6 offline sensors and now I have 3. The kicker is none of the sensors are actually reporting anything back to the app. When I open a door, the light on the sensor blinks but nothing shows in the app. So either the sensors won’t talk to the bridge or the bridge won’t talk to the app (or something is wrong in there somewhere). Any ideas? I had this same thing happen with sensors one other time after a camera firmware upgrade so I rolled the firmware on the camera back and all my sensors came back. Actually I just remembered that you can rollback the firmware in the beta app. I tried that and reverted from to and now all sensors work again. I had to delete one and re-add it but I’m back up and running. Everything is fine here, we’re fine, how are you. Thanks.

1 Like

There are some issues with the sensors that nobody seems to have answers to. I’m glad that reverting helped with that and hopefully Wyze will get these issues resolved soon.
Agreed on the reboot. Nothing works like Ctrl-Alt-Delete!
I still don’t understand the reason for your initial problem though. It appears possibly to have been something specific to your modem. At any rate, if it does happen again at least you have an idea where to look.
One trick with Sensors is to “reset” them by removing the battery, waiting a few seconds and reinserting it. Sometimes helps. Also- replace with a good name brand battery!