2 of 4 Contact Sensors Unresponsive After Battery Change

Apparently I have waited for a little longer time after receiving the low battery notification because I needed to accumulate a couple more items on Amazon to qualify for a free shipping. But now upon replacing the sensors’ batteries and tried the pairing methods for the whole afternoon, I couldn’t get them to be detected by the Bridge again. Reboot the Bridge-connected camera a few times, reset the Sensors for times, got really closed to the Bridge, locked up myself in the bathroom and beat myself up for a good time, no go.

I can almost replace a lawn mower engine, but I can’t replace a battery. What’s wrong with me?? Or is it just me??

FIXED IT! Skip to the end for solution.

Before ever seeing this thread I opened one of my sensors just to see what was inside. Apparently I jostled the battery loose for just a second and the sensor bricked as so many of you have described here. I read all these posts, tried shorting the battery terminals, tried leaving the battery out for a while… nothing worked. At this point I had already uninstalled the sensor from the bridge and I was trying to reinstall it. I just kept getting the infamous two flashes when I put the battery in. Every 10 seconds it would flash twice. I chatted with support and they are sending me a new sensor. The sensor was bought as part of a starter kit so I asked him if I was going to have the same problem with the other sensor. He said, just change the battery before it goes dead and you should be fine. I wasn’t exactly thrilled with that answer, but oh well. I had already wasted a great deal of time on this (as everyone else in this thread has probably done) but I decided to try one last desperate thing…

I wildly and very randomly pulled out the battery and put it back in. Every time I got the two flashes until ONE TIME (after doing this about 10 to 12 times) I got just ONE FLASH (with NO further flashing every 10 sec like before). At that point I tried reinstalling the sensor from the app and it worked! I think it somehow caught the chip in just the right part of its powerup/powerdown cycle to force a POR. Who knows? Anyway, it felt good!!

1 Like

OK, I’m willing to try anything. My install currently has 6 working contact sensors and one motion sensor. It took 4 additional contact sensors (replacements from Wyze) to get to this situation. Of the 4 dead sensors, three show no flashes on battery insertion, one flashes twice. Tried multiple reinsertion of the battery, over 20 times, with different delays to inserting the battery. Still gives 2 flashes. Who knows, maybe if I do it 100 times it’ll eventually work.

1 Like

Well I tried this on my faulty sensors and no luck. I can’t get replacements since I am outside the US so I will give anything a go. Hopefully somebody finds a fix.

1 Like

I guess I just got lucky, or mine have a slightly different problem. Sorry it didn’t work for you and pbanders.

I am in same boat, replaced battery and now it won’t connect. Seen somewhere to contact wyze opening a tech support ticket to have this resolved, I did that and have not heard anything back as a response from wyze regarding my ticket.
From skimming through earlier posts, it appears that once the battery dies the sensor becomes a dud or is there a solution to this?


Apparently the only immediate remedy found is to replace the Battery BEFORE the old one dies,
Then the sensor is still useable.


1 Like

Well that’s great, but how does that help after the fact?

If you leave the battery out for a week or longer it might revise from the dead.
This happen to one of my dead contact sensors …there where other owners as well.
Also I’ve heard inserting and removing the battery very quicky also may work.

Inserting and removing battery does not work be it once or repeatedly to get either multiple red led blinks or just one and the procedure itself is a hit or miss on blinking results as those are not consistent.

Same. Wyze only support USA customers.

I like others have battery replacement problems with no connection. After trying Pulling bridge, turning off camera, force stopping app, etc. This was after I got a low battery warning replacing the battery.

Finally gave up. Pulled the batteries out so I would still have good batteries for my other sensors.

After around 3 hours with the batteries out, I deceided to try it again, It was connecting with no problems. Tried it with another dud I had 3 months ago, also with the battery removed. Connected right away.

Anyone else tried leaving the battery out for an extended amount of time? Any Luck?

Got 2 other ones lying around somewhere…I’ll try it with them if I can remember where I left them…

Also make sure you have the location permission turned on. I have a utility that automatically turns it off after I close the app, found I needed that on to make the connection.

Only problem I have now seems to be where the notification will stay stuck on open as the distance between the bridge and sensor distance seems to have shrunk with the last firmware update.

Got a contact sensor in my mailbox and used to work great, Alexa would tell me my mail has arrived. Now that the distance has shrunk, it always says open or it’s offline. Fixed the offline problem by creating a rule within the wyze app to recycle the camera every hour, puts it back online. Sometimes the camera doesn’t come back on line, so I turn have to turn the camera on manually. Don’t know if by cycling the camera when it turns, it reconnects with the bridge because at that point the bridge is facing the mailbox. Using Pan Cam was using Cam v2. Both have same problem.

Was also thinking that the firmware update somehow lowered the voltage to the camera/bridge so it wouldn’t push a signal out as far. Has anyone checked into that. I know that Pan Cam has it’s own higher voltage power transformer and the Cam v2 won’t work with it…before someone brings that up.

Going to try the motion detector in the mail box to see if it will get me the distance back.

Left the battery out for a week, a month, many months, quickly replaced and removed the battery dozens of times and the sensors are still toast.

Thanks for the suggestion. You were fortunate,

After I removed battery I also shorted out the Positive and Negative contacts and grounded each gold contact on the board after removing the battery. Forgot about that.

Used to have to short out the battery terminals on computers to clear CMOS.

Just pulled the battery on a sensor I hooked up last night. reinstalled it and it Connected right off the bat. 12/17 7:10pm cst Sensor Model # WHCS1

Being in the computer business (retired) used to have to reset a lot of equipment. What I did last night to get 2 going.
This is for Androids.

  1. Hold the reset button in for a least a minute. Don’t release before that.
  2. Pull the battery
  3. Short the Positive & Negative contacts with the Reset tool. (A second or two for each short)
  4. Short each Gold (Lettered) contact with the reset tool to either the Positive or negative terminal. I did it with the positive terminal.
  5. Leave the battery out for an hour or two.
  6. Make sure your Wyze App is turned off. And force stop it. I also cleared the just the cache.
  7. Make sure you give wyze all permissions it wants under apps>permissions. Don’t know about Apple stuff.
  8. Put the battery back in.
  9. Start your setup again.

Worked for me… Mileage may vary

Post if that works.

1 Like

I tried the steps a few times and had no luck. Thanks for posting them. I hope they help some other Wyze sensor owners.

I have 3 contact sensors and 2 motion sensor that are now worthless after batteries died. On 4 of the 5, I tried replacing the batteries after I noticed they’d gone offline after a battery low warning. One of the I changed before the battery died completely, according to the app, but it was showing as offline when I changed it. It also wouldn’t reconnect. Went through all of the troubleshooting steps I could find and nothing worked. They were all sensors I’d purchased in May 2019. The person I chatted with (Renfred) had me go through all of the same troubleshooting steps I’d been through, they said they’d replace them, Until she found out they were over a year old. I have yet to successfully replace the battery in a Wyze sensor and have it come back online successfully. I asked her for advice on preventing this from happening again and she said the batteries must be replaced before they go completely dead. I asked if I don’t replace it right away, then I should assume a battery replacement won’t work and should just assume I’ll have to replace the whole sensor? She said yes. The batteries in the sensors last over a year, so you’ll always be outside the warranty period when the battery dies. I’m beginning to feel that Wyze knows this, assumes people won’t replace the batteries right away, then will just have to purchase new sensors to use with their Wyze environment again. I have an ethical objection with that business plan, so I may be looking into replacement sensors from another company that can have the batteries replaced in them. I love Wyze and this is the first time I’ve been seriously disappointed with them.

Had the same issue also, my contact sensors just died,
If i knew that they would only last for less than a year i wouldn’t have bought them.
Contacted Wyze support and sadly they only cover warranty for those in US, as I am in Australia these sensors are useless and good as trash now,
So would highly discourage anyone outside US from using Wyze products.
Something always goes wrong with their products like they are releasing prototype and when something goes wrong, support outside US is such a pain in the ass.
Again, would be best for the company to put that disclaimer in the sensor products that battery dies out then it wont work anymore so that buyers would be aware.
Due to this experience I am moving away from using Wyze products and shifting to smarlife where i wont need to contact any support help.


Same here. They offered to replace them but only if I had them sent to a USA address. I bought from Amazon Australia to why no support?

I have a feeling the company is trying to get away from these sensors. I’ve submitted numerous tickets through websites and app, have yet to receive a response. About doing away from these sensors, they released the new cam v3 and it does not have a USB for the bridge to be plugged in. Either they are going to eliminate it or release a new type of sensors and drop support for the old ones. Either way, I do not expect wyze to offer a solution anytime soon as there have been far more important issues to be fixed and they still have yet to be fixed after 3 years.

please vote to ask for a firmware update for Wyze regards contact sensors here, thanks

1 Like